MyMemories Suite digital scrapbooking software is a fun and creative way to keep and share memories, whether you have a Mac or PC. The software's design tools will help you to build entire albums effortlessly using one of the many installed templates, or designing your very own pages from scratch. You can also create your own printables, blog headers, and Facebook timelines. And if you're searching for even more templates, visit MyMemories.com, which offers a huge library of templates, papers, and packs to inspire your creativity! This feature rich software is one-stop solution for digital scrapbook design and sharing and so much more.

**Using This Guide**

This guide is separated into two major sections:

**Introduction**

This section contains information about computer system requirements, downloading and installing the software.

**Using MyMemories Suite**

This section will guide you through the steps of creating a MyMemories Suite album, including adding and editing photos, layouts, and adding multimedia elements.
Copyright Information

MyMemories Suite
Copyright © 2007-2012 StoryRock, Inc. and its licensors. All Rights Reserved. Unauthorized reproduction of the software is a violation of applicable copyright laws.

Memories Viewer
Copyright © 2007-2012 StoryRock, Inc. and its licensors. All Rights Reserved. Unauthorized reproduction of the software and/or the album created for it is a violation of applicable copyright laws.

Design Elements and Page Layouts
Copyright © 2007-2012 StoryRock, Inc. and its licensors. All Rights Reserved. Unauthorized reproduction is a violation of applicable copyright laws. Content cannot be used in any form for commercial use without express written consent from StoryRock.

The Sentry Spelling-Checker Engine
Copyright © 2000 Wintertree Software Inc.

QuickTime®
QuickTime and the QuickTime logo are trademarks used under license. The QuickTime logo is registered in the U.S. and other countries.

Trademarks
The MyMemories Suite and StoryRock logos are trademarks of StoryRock, Inc.

QuickTime and QuickTime logos are trademarks used under license. The QuickTime logo is registered in the U.S. and other countries. All other company and/or product names are trademarks and/or registered trademarks of their respective manufacturers.

Copyright © 2007-2012 StoryRock, Inc. All rights reserved. This document and the software that it describes are furnished under license and may only be used in accordance with the terms of such license.
# MyMemories Suite User Guide – 4

**Introduction** ................................................................. 7

Computer System Requirements ........................................ 7

**Downloading and Installing MyMemories Suite v4** ............ 8
Setting Up MyMemories Suite v4 on Windows Vista or Windows 7 or 8 ........................................ 8
Setting Up MyMemories Suite v4 on Windows XP .................. 8
Setting Up MyMemories Suite v4 on a Macintosh .................. 9

Updating MyMemories Suite v4 ........................................... 11
Customer Support ............................................................... 11

Important Album Information ............................................ 12

**Using MyMemories Suite** ................................................ 13

The Interface ...................................................................... 13

Starting an Album ................................................................ 14
New Album Options .......................................................... 14
Recent Albums .................................................................... 15
Using the Designer Template Wizard .................................. 15
Designing Your Own Album ............................................... 19
Opening an Album ............................................................. 20

**Album Pages** .................................................................. 23
Adding a Page ...................................................................... 23
Adding or Changing a Background Image ............................ 24
Photo Layout ....................................................................... 25
Page Order .......................................................................... 25
Importing Pages ................................................................... 26

**Working with Page Objects** ............................................. 28
Selecting Objects ................................................................ 28
Cut, Copy, and Paste .......................................................... 29
Moving Objects .................................................................... 29
Aligning Objects .................................................................. 30
Grouping Objects .................................................................. 30
Deleting Objects ................................................................... 31
Layers ................................................................................. 31
Choose Color ..................................................................... 33

**Background Papers** ........................................................ 37
Adding Background Papers ................................................ 37
Editing Background Papers ................................................. 41

**Photos** ........................................................................... 43
Adding Photos ..................................................................... 43
Photo Tiling ......................................................................... 46
Editing Photos ...................................................................... 48

**Text** ................................................................................ 58
Adding and Editing Text ..................................................... 58
Other Control Panel Options ............................................ 59

**Word Art** ....................................................................... 62
Adding Word Art .................................................................. 62
Editing Word Art ............................................................... 62

**Embellishments** ............................................................. 66
Adding Embellishments .................................................... 66
Editing Embellishments ..................................................... 67

**Shapes** ............................................................................ 70
Adding Shapes ..................................................................... 70
Editing Shapes ..................................................................... 72
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calendars</td>
<td>77</td>
</tr>
<tr>
<td>Editing Calendars</td>
<td>77</td>
</tr>
<tr>
<td>Imprints</td>
<td>82</td>
</tr>
<tr>
<td>Adding Imprints</td>
<td>82</td>
</tr>
<tr>
<td>Editing Imprints</td>
<td>83</td>
</tr>
<tr>
<td>Paint</td>
<td>86</td>
</tr>
<tr>
<td>Adding Paint</td>
<td>86</td>
</tr>
<tr>
<td>Editing Imprints</td>
<td>86</td>
</tr>
<tr>
<td>Video and Multimedia</td>
<td>89</td>
</tr>
<tr>
<td>Video Files (Quick Introduction)</td>
<td>89</td>
</tr>
<tr>
<td>Add Hot Spot Link</td>
<td>90</td>
</tr>
<tr>
<td>Edit Hot Spot Link</td>
<td>95</td>
</tr>
<tr>
<td>Music and Narration</td>
<td>96</td>
</tr>
<tr>
<td>Add/Change Music</td>
<td>97</td>
</tr>
<tr>
<td>Add/Change Narration</td>
<td>98</td>
</tr>
<tr>
<td>Checking an Album</td>
<td>101</td>
</tr>
<tr>
<td>Check Album</td>
<td>101</td>
</tr>
<tr>
<td>Preliminary Suggestion: Back Up the Album</td>
<td>102</td>
</tr>
<tr>
<td>Preview Album</td>
<td>102</td>
</tr>
<tr>
<td>Check Spelling</td>
<td>104</td>
</tr>
<tr>
<td>Check Album Errors</td>
<td>105</td>
</tr>
<tr>
<td>Album Output Preparation</td>
<td>106</td>
</tr>
<tr>
<td>Sharing Your Album</td>
<td>108</td>
</tr>
<tr>
<td>Print</td>
<td>110</td>
</tr>
<tr>
<td>Export Pages Wizard</td>
<td>114</td>
</tr>
<tr>
<td>Export Pages - Settings</td>
<td>115</td>
</tr>
<tr>
<td>Photo Albums Wizard</td>
<td>118</td>
</tr>
<tr>
<td>Photo Album Settings</td>
<td>119</td>
</tr>
<tr>
<td>Calendars Export</td>
<td>123</td>
</tr>
<tr>
<td>Calendar Export Settings</td>
<td>124</td>
</tr>
<tr>
<td>Interactive Album</td>
<td>127</td>
</tr>
<tr>
<td>Media Export Tools</td>
<td>130</td>
</tr>
<tr>
<td>Movie</td>
<td>133</td>
</tr>
<tr>
<td>iPod-ready</td>
<td>136</td>
</tr>
<tr>
<td>DVD-Video</td>
<td>138</td>
</tr>
<tr>
<td>Preferences</td>
<td>141</td>
</tr>
<tr>
<td>Font Tab</td>
<td>141</td>
</tr>
<tr>
<td>Captions Tab</td>
<td>141</td>
</tr>
<tr>
<td>Shadow Tab</td>
<td>142</td>
</tr>
<tr>
<td>Grid/Ruler Tab</td>
<td>143</td>
</tr>
<tr>
<td>Photo Cache</td>
<td>144</td>
</tr>
<tr>
<td>Message Reset</td>
<td>145</td>
</tr>
<tr>
<td>Album Properties</td>
<td>146</td>
</tr>
<tr>
<td>Album Info</td>
<td>146</td>
</tr>
<tr>
<td>Transition</td>
<td>146</td>
</tr>
<tr>
<td>Disc Type</td>
<td>147</td>
</tr>
<tr>
<td>Navigation Bar</td>
<td>147</td>
</tr>
<tr>
<td>Resource Gallery</td>
<td>148</td>
</tr>
<tr>
<td>Page Canvas</td>
<td>150</td>
</tr>
<tr>
<td>Right-Click Menu</td>
<td>150</td>
</tr>
<tr>
<td>Double-Click</td>
<td>152</td>
</tr>
<tr>
<td>Page Thumbnails</td>
<td>153</td>
</tr>
<tr>
<td>Right-Click Options</td>
<td>153</td>
</tr>
</tbody>
</table>
INTRODUCTION

This section will describe how to get MyMemories Suite v4 set up on your computer. Please ensure that your computer meets the minimum system requirements.

Computer System Requirements

Prior to installing MyMemories Suite v4, ensure that your computer meets the following technical specifications:

**Windows:**
- Windows XP, Vista, or Windows 7 or 8
- Pentium 4, 1 GHz or better (1.6 GHz recommended) or comparable AMD processor
- 1 GB RAM available (2 GB or more recommended, 2 GB required for Windows Vista and Windows 7 or 8 users)
- 64 MB Video RAM
- Available Hard Disk Space: 10 GB

**Macintosh:**
- OS X 10.4.x or greater (with latest Java update)
- G4 500 MHz or Faster (G5 1 GHz or better recommended)
- 1 GB RAM (2 GB or more recommended)
- 32 MB Video RAM (64 MB recommended)
- Available Hard Disk Space: 10 GB

**Other Requirements**
- QuickTime™ Player version 7.5 or higher is required.

**System Settings**
- Monitor Resolution: 1024 x 768 or higher (1152 x 864 or higher recommended)

**Recommended Additional Equipment**
- CD or DVD Burner (Required for interactive album and DVD-Video output options)
- Printer
- Speakers
- Digital Camera
- Microphone
- Digital Camcorder
- Scanner
**Downloading and Installing MyMemories Suite v4**

**Setting Up MyMemories Suite v4 on Windows Vista or Windows 7 or 8**

If you are downloading MyMemories Suite v4, follow these steps:

a. After you purchase MyMemories Suite v4 for download, you will receive an email at your provided address with your product key. Please refer to [http://www.mymemories.com/support/software_installation](http://www.mymemories.com/support/software_installation) for instructions on downloading the MyMemories Suite v4 installation file.

b. After the file downloads, double-click it to start installation, and follow the numbered steps below.

If you are installing MyMemories Suite v4 from a disc, follow these steps:

a. Insert the MyMemories Suite v4 Program Disc into the CD or DVD drive of your computer.

b. The disc is programmed to auto run.

   *Note: If the disc does not automatically run, double-click on the Computer icon on the desktop (or click Start > Computer). Right-click on the CD drive, and select Open from the menu that pops up. Then double-click on Setup(.exe).*

1. A prompt will appear, asking for your permission to continue. Click on the Continue or Yes button to authorize MyMemories Suite v4 installation.

2. If installation does not begin, send an email to technical support at mmshelp@mymemories.com. Please note that the installation window may be hidden behind other windows. If nothing seems to be happening, look for the “install4j Wizard” on the taskbar (bottom bar in Windows) and click on it.

3. Before installing MyMemories Suite v4, the installer will check to make sure you have a recent version of QuickTime installed on your computer. If prompted, click on the Next button to install QuickTime. After QuickTime is installed, you will be able to proceed with installing MyMemories Suite v4. Continue clicking Next to proceed with the installation.

4. Allow the MyMemories Suite v4 installation to keep the default settings and locations by choosing Standard Installation. If you would like to customize the installation, choose Advanced Installation and please read each step carefully.

5. During the installation, enter the product key that came with your software in the Software Registration step. To help avoid confusion, the product key does not contain any of the following letters: I, L, O, and U.

6. When the installations have finished, click Finish and close all installation windows.

**Setting Up MyMemories Suite v4 on Windows XP**

If you are downloading MyMemories Suite v4, follow these steps:

a. After you purchase MyMemories Suite v4 for download, you will receive an email at your provided address with your product key. Please refer to [http://www.mymemories.com/support/software_installation](http://www.mymemories.com/support/software_installation) for instructions on downloading the MyMemories Suite v4 installation file.
b. After the file downloads, double-click it to start installation, and follow the numbered steps below.

If you are installing MyMemories Suite v4 from a disc, follow these steps:

a. Insert the MyMemories Suite v4 Program Disc into the CD or DVD drive of your computer.

b. The disc is programmed to automatically begin the installation.

*Note: If the disc does not automatically run, locate the CD from My Computer. Right-click on the CD drive, and select Open from the menu that pops up. Then double-click on Setup(.exe).*

1. Please note that the installation window may be hidden behind other windows. If nothing seems to be happening, look for the “install4j Wizard” on the taskbar (bottom bar in Windows) and click on it. If installation does not begin, send an email to technical support at mmshelp@mymemories.com.

2. Before installing MyMemories Suite v4, the installer will check to make sure you have a recent version of QuickTime installed on your computer. If prompted, click on the Next button to install QuickTime. After QuickTime is installed, you will be able to proceed with installing MyMemories Suite v4. Continue clicking Next to proceed with the installation.

3. Allow the MyMemories Suite v4 installation to keep the default settings and locations by choosing Standard Installation. If you would like to customize the installation, choose Advanced Installation and please read each step carefully.

4. During the installation, enter the product key that came with your software in the Software Registration step. To help avoid confusion, the product key does not contain any of the following letters: I, L, O, and U.

5. When the installations have finished, click Finish and close all installation windows.

---

**Setting Up MyMemories Suite v4 on a Macintosh**

If you are downloading MyMemories Suite v4, follow these steps:

a. After you purchase MyMemories Suite v4 for download, you will receive an email at your provided address with your product key. Please refer to [http://www.mymemories.com/support/software_installation](http://www.mymemories.com/support/software_installation) for instructions on downloading the MyMemories Suite v4 installation file.

b. After the file downloads, follow the numbered steps below.

If you are installing MyMemories Suite v4 from a disc, follow these steps:

a. Insert the MyMemories 4 Suite Program Disc into the CD or DVD drive of your computer.

b. The disc is programmed to open automatically. If it does not, double-click on the disc icon on your desktop.

1. Double-click on the MyMemories Suite Installer.app icon. If installation does not begin, please send an email to technical support at mmshelp@mymemories.com.

2. Click Next to proceed with the installation. Allow the MyMemories Suite v4 installation to keep the default settings and locations by choosing Standard
Installation. If you would like to customize the installation, choose Advanced Installation and please read each step carefully.

3. During the installation, enter the product key that came with your software in the Software Registration step. To help avoid confusion, the product key does not contain any of the following letters: I, L, O, and U.

4. When installation has finished, click Finish and close all installation windows.
Updating MyMemories Suite v4

MyMemories Suite v4 includes regular updates to the program with enhanced features and fixes. It is important that you register the software at www.MyMemories.com/registration_v4 to keep informed of any updates. We strongly recommend that you install updates as they become available. To update MyMemories Suite v4, choose Help > Check for Updates… from the menu (Internet connection required).

Customer Support

If questions arise while using or installing the software, don’t hesitate to check the MyMemories Suite website or email our technical support specialists.

Website: www.MyMemories.com
E-mail: mmshelp@mymemories.com
Important Album Information

These items are important and will help you avoid serious problems with your albums.

- **Read the Album Output Preparation topic.** This information about trim areas and DVD-Video creation will make the difference between excellent results (printing, creating a photo album, and creating a DVD-Video) and problematic album output.

- **Do not delete your album files prematurely.** Keep your album and all related files (videos, images, audio) on your computer’s hard drive until you have created the final output (print, interactive album, DVD-Video). If you are sending or uploading the album for printing or other production, keep all files on your computer until you receive and check your shipment.

- **Follow all Check Album steps.** We highly recommend that you follow the steps in the Check Album menu before using the Share Album menu to create your album output. This will ensure the best results in the final output.

- **Always exit the software.** Always exit the software before logging off or turning off your computer to avoid corrupting your album.

- **Ensure adequate hard drive space.** MyMemories Suite albums require large amounts of hard drive space. Check your computer for free hard drive space on a regular basis. If you run out of space while you are building your album, you may lose some of your work.

- **Backup your albums.** To avoid losing your work, we recommend backing up your albums to an external drive, USB flash drive, or to CD or DVD. Copy the entire album folder, typically located in My Documents/MyMemories Suite Albums (Windows XP/Windows 7) or Documents/MyMemories Suite Albums (Windows Vista or 8, Mac OS X).
USING MYMEMORIES SUITE

This section will help you get started quickly by giving you instructions for using the most important features of MyMemories Suite first.

The Interface

We’ll start by looking at the layout of the program. The MyMemories Suite interface can be divided into five areas, as shown below.

1. **Menus and Toolbars**—Most application functions can be accessed through this area.
2. **Resource Gallery**—Drag page elements from this panel onto the page canvas to add them to the page. Dragging a photo onto a photo box will place the photo in the box. Other elements will be added directly to the page.
3. **Page Canvas**—Page elements are displayed in this area. The Page Canvas is where you will create the album by adding backgrounds, photos, embellishments, images, text, audio, and Hot Spots (links to video files or other items).
4. **Control Panel**—This area gives you access to MyMemories Suite’s editing tools.
5. **Page Thumbnails**—The bottom area of MyMemories Suite displays thumbnails of your album pages and allows you to rearrange, add, and delete pages. The names of background music files are shown beneath the album pages. Page changes will not be reflected in the thumbnail until you open another page or save the album.
Starting an Album

When you first open MyMemories Suite, a welcome screen appears.

New Album Options

There are three options when creating a new album. Click on one of the options to continue.

Create Album From Designer Template
Select this option to create an album using professionally designed layouts with a theme of your choice. Insert your photos automatically during album creation, or add them individually. See Using the Designer Template Wizard to continue with this option. Designer Templates are only a starting point; you retain the full ability to add, delete, or move page objects.

Design Your Own
The Design Your Own option gives you complete control over all design decisions. Choose this to begin creating your page one element at a time. See Designing Your Own Album to continue with this option.

Browse More Content Online
Select this option to be taken to www.MyMemories.com where you can find more embellishments, backgrounds, and template pages for your albums.
Recent Albums
To continue working on an existing album, click on one of the album thumbnails.

Note: Hovering the mouse cursor over an album thumbnail will display its name.

See Opening an Album for more information.

Using the Designer Template Wizard
The Designer Template process creates an album from professionally designed page layouts. In addition to choosing the Designer Template to use as a basis for your album, you can customize the page order and choose whether to place photos automatically during the Designer Template creation, or individually afterwards.

The Album Wizard will guide you through the steps of creating a new album. If the Album Wizard is not already open, you can get to it by choosing File > New Album from the menu and clicking on Create Album From Designer Template.

Step 1: Choosing a Designer Template
In this step you will choose the Designer Template that will be the basis for your album. The list shows the available choices.

- Click on a column heading (Name, Theme, Shape, or Pages) to sort the list by that item.
  - Clicking on the Name heading will sort the available designs alphabetically by name.
  - Click on the Theme heading to sort the designs by category.
  - Click on the Size heading to sort the designs by the album shape of the design: 12 x 12, 8 ½ x 11, or 11 x 8 ½.
  - Choose a 12 x 12 (square) album design if you plan to print on square paper (e.g. 8” x 8”). The resolution will be good enough to print up to 12” x 12”.
  - 11 x 8 ½ (landscape) designs have an aspect ratio that is the same as standard paper, is suitable for printing up to 11” x 8.5”, and is ideal for most digital output options (interactive album or DVD-Video).
  - 8 ½ x 11 (portrait) album designs, which work well for cards, use the same aspect ratio as standard paper and can be printed up to that size (8.5” x 11”).
• Click on the *Pages* heading to sort the designs according to the number of page layout options the design provides.
• Click on the *Images* heading to sort the designs according to the number of photo boxes the design provides.

- Click on a template name. A preview will appear in the lower part of the screen.
- Click on the link under the album name to be taken to the MyMemories Suite store, where you can find more embellishments, backgrounds, and template pages for your albums.
- The **Custom Page Arrangement** option will be automatically checked. This will allow you to customize the order of the pages (see instructions below). If you would like to use the template as it is provided, uncheck this option before clicking Next.
- When you have made your selection, click **Next**.

**Custom Page Arrangement (Optional)**
This screen allows you to customize the order of the page layouts.

- Click on a page from the *Available Template Pages* area and drag it down into the *Page Arrangement* area (or click on the **Add Page** button).
- Continue adding pages as desired.
- To rearrange pages in the **Custom Page Arrangement** area, click on a page and hold the mouse button down, drag the page to its new location, and release the mouse button. A green line indicates where the page will move.
- To remove a page from the custom arrangement, click on the page and then click the **Remove** button.
- The **Prev** button will return you to the Designer Template selection screen, discarding any changes.
- To accept your custom page arrangement, click the **Next** button.
Inserting Photos

Choose a method for adding photos to your album: individually or automatically.

- Click on the **Pick and Click: Insert Photos Individually** option to immediately create the album without photos. The album pages will have photo boxes that you can double-click to add your photos. See [Adding Photos](#) for more information. After choosing Pick and Click, click the **Next** button and skip to **Step 3: Naming the Album**.

- Click on the **FastFill: Insert Photos Automatically** option to add photos automatically during the creation of the album. Click on the **Next** button and see the Choosing Photos instructions below.

### Choosing Photos (optional)

If you chose the **FastFill** option, you will now be prompted to choose the photos to add during album creation in the *Add Photos* window.

- Choose the folder with your photos using the left side of the *Add Photos* window or from the drop-down menu at the top.

- Click on the thumbnails of your photos on the right side of the window to select them (you may select more than one) or click on the **Select All** button at the bottom of the window to select all the photos in the folder. Click on **OK** to add the photos to your album.
Organizing Photos

The Organize Photos window allows you to add more photos, remove, rearrange, or rotate photos.

- Click on the Add Photos button to add more photos.
- To remove a photo from the album, click on the photo thumbnail in the preview pane and then click on the Remove button.
- Photos will be placed on pages in the order that they appear in the preview pane. To rearrange photos, click on a photo thumbnail, hold the mouse button down, and drag the photo to a new position. A green line will show where the photo will be placed.
- If a photo is sideways, click on its thumbnail in the preview pane and then click the Rotate 90° button. To select and rotate multiple pictures, hold down the Ctrl key (Command key on the Mac) as you click on the thumbnails.

Click the Next button when you have finished adding and organizing photos.

Naming the Album

- Type a name in the box under Album Name. When MyMemories Suite creates your album, this will be the name of the album folder. You will not be able to create two albums with the same name in the same folder.
- Click on the Change Location… button in the Album Name area to choose a location for your album (or make a note of the default location). Browse to a folder in the Open dialog, select it, and click the Select Folder button.

When you have made your choices, click on the Finish button.
**Album Creation**

MyMemories Suite will now create the album. This process may take a few moments. When the album is complete, MyMemories Suite will display the album. The Page Canvas will display the first page of the album, while a preview image of all the other album pages will appear in the Page Thumbnails bar near the bottom of the screen.

To begin editing pages and photos, see the topics starting with *Album Pages*.

**Designing Your Own Album**

The *Design Your Own* option allows you to begin working with your album immediately.

If the *New Album Name* window is not open, choose **File > New Album** from the menu and click on the *Design Your Own* button.

**Choose Album Shape**

Click on one of the basic shapes (**Square**, **Portrait**, or **Landscape**) to begin.

- Portrait albums work well for cards.
- The landscape option is ideal for most digital output options (interactive album or DVD-Video) and blog headers and Facebook timelines.
- Choose the square album if you plan to print on square paper (e.g. 8” x 8”).
Choose Album Size
Click on a standard size from the options in the lower pane or click on the Custom Size tab to specify a size.

To create an album with a custom size:
Click on the up or down arrows next to the Width and Height or type in a new value. Choose an option from the Units drop-down (inches or pixels).

Click on the OK button to create the album.

MyMemories Suite will now display the album. See the following topics for information on typical starting points:

Adding Photos
Adding a Page
Adding or Changing a Background Image
Adding Embellishments

Opening an Album
To return to a previously created album, do one of the following:

Method 1: New Album Options
1. When you first open MyMemories Suite, the New Album Options window appears. Click on one of the album thumbnails in the Recent Albums area to open an album.
2. If the album does not appear in the Recent Albums area, click on the Browse... button.
3. In the Open Album window, browse to the album folder and either double-click it or click on it once and then click the Open Album button.

4. MyMemories Suite will open the album.

Method 2: File Menu
1. Choose File > Open Album from the menu.
2. In the Open window, browse to the album folder (not file) and double-click it, or click on it once and then click the Select Album button in the lower right corner.

3. MyMemories Suite will open the album.

Method 3: Recent Albums
1. Click on the File menu.
2. Hover the mouse over *Recent Albums* to display the last few albums that were open in MyMemories Suite.

3. Click on an album name to open it.
**Album Pages**

See the topics below for information about adding pages, changing an album page photo layout, changing the page background, and more.

---

**Adding a Page**

To add a basic page with photo boxes:

- Choose **Insert > Add Page** from the menu or click on the **Add Page** icon on the toolbar.

Each of these methods will pop up the *Add New Page* window.

![Add New Page Window](image)

In the *Add New Page* window:

1. Click on a photo layout option or select **0L0P-Blank Page** from the list on the left side.
2. A preview of the selected photo layout will appear on the right. Dark gray boxes represent photo boxes and can be deleted after the page is created, if desired.
3. Choose the number of pages (from 1 to 10) you’d like to add to your album by changing the number in the *Quantity* box. You can change the number by typing into the box or clicking on the arrows next to it.
4. Click on the **OK** button to add the page to your album.

To add a template page to an album, choose **Insert > Add Other Template Pages** from the menu and follow the instructions in the *Using the Designer Template Wizard* topic.
Adding or Changing a Background Image

There are two ways to access background choices:

**Method 1: Control Panel**
1. Click on a page in the *Page Thumbnails* (bottom bar of MyMemories Suite).
2. Click on **Background Papers** in the Control Panel (the right side of MyMemories Suite) to reveal available category choices.

**Method 2: Arrange Menu**
1. Click on a page in the *Page Thumbnails* (bottom bar of MyMemories Suite).
2. Click on the **Arrange** menu and hover the mouse over the **Change Background Paper** menu item. A submenu will appear with the available category choices.

**After accessing the background categories:**
1. Click on one of the background category icons (Color, Paper, etc.). The background category determines how you select the background:

   **Color Backgrounds:**
   Click on a color square from the Palette tab. For more information about the other color selection tabs, see the **Choose Color** topic.

   **Paper, Template, and Texture Backgrounds:**
   In the *Add Background* window, click on the plus symbol or arrow next to subcategory names to display the available backgrounds. Click on a background name to see a preview to its right.

   ![Add Background Window](image)

**Custom:**
Click on this icon to browse to an image file on your computer. Click on a thumbnail in the right side of the *Choose Background Image* window. MyMemories Suite will set the file that you chose as the page background. Please be aware that the image file will be cropped to fit the shape of the album.
2. Click **OK** to assign the selected background to the current page.
3. You can change the background on all pages in the album to match the current page’s background by clicking on the **Apply Background to All Pages** button in the Control Panel under *Background Papers* (on the right side of MyMemories Suite).

**Photo Layout**

To change the photo layout on a page:

1. Click on the page to change.
2. Click on **Photo Layout icon** in the Resource Gallery (left side of the program).
3. Double-click on one of the available layout options. MyMemories Suite will rearrange the photos on the page to fit the new photo layout.

*Notes:*
*Please be aware that if you choose a layout with fewer photos than the current page, MyMemories Suite will remove some of the photos from the page.*

*MyMemories Suite will crop photos (as needed) to make them fit the layout that you choose. For example, if the current page contains one photo in portrait orientation and one in landscape and the new layout contains two landscape photos, MyMemories Suite will crop the portrait photo on the current page to make it a landscape photo.*

It is best, but not necessary, to choose layouts that contain the same type of photos as the current page. You may also reposition the photo within the crop area or create a new crop area.

**Page Order**

To reorder pages in an album:

1. Click with the mouse on a page in the *Album Thumbnails* (the bottom portion of MyMemories Suite) and hold the mouse button down as you drag the page to a new position, as shown below:

2. As you move the current page in the *Album Thumbnails*, the other pages will be automatically rearranged to show where the page will be placed.
3. Release the mouse button to place the page. MyMemories Suite will move the page to its new position.
Importing Pages

Use the import function to copy a page (or pages) from another album into the current album, or to combine albums. Importing pages will also copy any background images and associated music files.

To import a page:
1. Choose **Insert > Import from My Projects** from the menu.
2. In the **Import Pages** window:
   5. Click on the open folder icon at the top right of the window to browse for the album containing the pages to import. Please note that you must select an album that has the same album shape as the current album.

   *Tip: If you would like to import pages from an album that does not have the same shape as the current album, you can change the album shape of the current album or the album that you would like to import by choosing **Edit > Change Album Shape** from the menu. Please note that this action cannot be undone.*
• In the Import from other Album window, double-click on the name of an album or click on the name of an album folder and then click on the Open Album button.

![Import from other Album window]

6. The Import Pages window will now display all available pages in the Select the pages to import area. Click on a page name to select it. To select multiple pages in sequence, click on the first page and then hold the Shift key while clicking on the last page. Select multiple non-sequential files by holding down the Ctrl key (Command key on the Mac) as you click on pages.

• Check the Show Preview box to see what the selected page looks like. If multiple pages are selected, only the first selected page will be shown.

• Click on one of the placement options (end of album, after current page) to choose the initial location for the imported page(s). Pages may be moved or reordered after importing (see Page Order).

• When you are satisfied with your selections, click on the Import button. You may repeat the Import action for other pages or albums without closing the Import Pages window. To import from another album, simply choose another album by clicking on the open folder icon at the top of the window.

• When finished importing, click the Close button. The imported pages will be in the current album in the location you selected.
Working with Page Objects

A Page Object is anything that you place on a page, such as photos, text, Hot Spots (links to videos, other album pages, etc.). All of these objects can be modified on the page using cut, copy, paste, and move operations. Also, click on the Arrange menu or right-click (Ctrl-click on the Mac) for more editing options.

Selecting Objects

In order to move or modify objects that you placed on the page (photos, text, etc.), you will need to select the object first. To select an object, click on it once.

You can select multiple objects by holding down the left mouse button and dragging a selection rectangle over the objects you would like to select.

Example of selecting multiple objects using the drag method:

The gray box is the selection rectangle. Any objects that are fully or partially inside the selection rectangle will be selected when you release the mouse button.

You may use this click-and-drag method when selecting a single object as well.

You can also select multiple objects one at a time by holding down the Shift key while clicking on the objects. If multiple objects are already selected, deselect a single object by clicking on the object with the left mouse button while holding down the Shift key.
To select all the embellishments on an album page, choose Arrange > Select All Embellishments from the menu.

To select all of the objects on an album page, choose Arrange > Select All from the menu.

### Cut, Copy, and Paste

To remove, duplicate, or move (between pages) a page object, use the Cut, Copy, and Paste functions.

#### Cut Objects
1. Select the object(s) to be cut (see Selecting Objects).
2. Select the Cut icon or choose Edit > Cut from the menu.
3. The cut object(s) is now available for pasting anywhere in the album.

#### Copy Objects
1. Select the object(s) to be copied by clicking on it.
2. Select the Copy icon or choose Edit > Copy from the menu.
3. The copied object(s) is now available for pasting anywhere in your album.

#### Paste Objects
1. After cutting or copying an object, select the page where the object(s) should be pasted.
2. Either click on the Paste icon or choose Edit > Paste from the menu. The object(s) will be slightly offset from the original position.
3. To paste objects without an offset, click on the icon or choose Edit > Paste In Place from the menu at the top of MyMemories Suite.

### Moving Objects

To move an object (on a single page):
1. Select the object to move and hold the mouse button down.
2. While holding the mouse button and dragging, the object may be placed anywhere on the page. A light gray outline of the object will assist in placing the object properly.
3. The process for moving multiple objects simultaneously is the same. Simply select the objects to move by clicking on them while holding down the Shift key (Command key on the Mac). You may also select all of the objects on a page by choosing Edit > Select All from the menu. Then move the objects as you would a single object (also, see Grouping Objects).
Aligning Objects

Page Grid
To ensure accuracy when aligning objects, an overlay grid can be placed on the Page Canvas. Click on the Grid icon or choose View > Show Grid to display the grid.

Choose View > Snap to Grid to have the top left corner of objects line up with the nearest grid line when you move them.

The grid will not appear in the final album output (print, JPEG output, DVD-Video, etc.).

Align Menu
Another way to align objects on the Page Canvas is with the Align menu item. The first six and last two options align selected objects in reference to each another. The other two options align objects with respect to the page.
1. After selecting one or more objects, choose Arrange > Align from the menu (also available from the right click menu).
2. Using the submenu that appears, choose from the list of available alignment options:
   - Top - Aligns all selected objects to the topmost object on the page.
   - Middle – Lines up the vertical middle of each selected object.
   - Bottom – Aligns all selected objects to the bottommost object on the page.
   - Left – Aligns all selected objects to the leftmost object on the page.
   - Center – Lines up the horizontal center of each selected object.
   - Right – Aligns all selected objects to the rightmost object on the page.
   - Center Vertical on Page – Places all selected objects in the vertical center of the page.
   - Center Horizontal on Page – Places all selected objects in the horizontal center of the page.
   - Space Evenly – Horizontal – Places all selected objects so that the horizontal spaces between each object are equal.
   - Space Evenly – Vertical – Places all selected objects so that the vertical spaces between each object are equal.

Grouping Objects
Grouping objects will combine objects together so that you can edit them all at the same time (move, rotate, resize, change fonts, etc.).

To group objects:
1. Select all of the objects to be grouped (see Selecting Objects).
2. Choose Arrange > Group from the menu.
To ungroup objects, click on the object group and choose **Arrange > Ungroup** from the menu.

Once objects have been grouped, they can be mirrored or flipped as a group. To flip or mirror a grouped object, right-click on the group (Ctrl-click on the Mac) and choose **Group > Flip Group** or choose **Group > Mirror Group**.

![Group and Ungroup icons](image)

To move grouped objects, click on the object group and hold down the mouse button. Drag the group to a new position on the page, and then release the mouse button to place it.

To rotate grouped objects, hover the mouse near a corner of the group (by the small gray box) until the cursor turns into a rotation arrow 🔪. Click and drag the mouse to rotate the group.

To resize a group, drag one of the light gray handles (small boxes) that appears at the edge of the group. Corner handles resize the group proportionally, while side handles stretch out a single edge.

---

## Deleting Objects

MyMemories Suite provides a number of ways to remove objects from the album.

1. Select the object by clicking on it.
2. Do one of the following:
   - Choose **Edit > Delete Object** from the menu.
   - Click on the **Cut** icon.
   - Choose **Edit > Cut** from the menu.
   - Hit the **Delete** key on your keyboard.
   - Click on the object with the right mouse button (Ctrl-click on the Mac) and choose **Delete** from the menu that appears.

---

## Layers

MyMemories Suite puts each page object on its own layer. Layer order determines which objects display on top of other objects if they overlap. You can change an object’s layer by clicking on the **Change Object Layer** icon 🛠️ on the tool bar or by right-clicking on the object itself (Ctrl-click on the Mac).
**General Guidelines**

- Hot Spots are always the topmost layer on the page canvas.  
  *Note: The Hot Spot outline is for editing assistance only; it will not appear in the album’s final output (print, DVD-Video, etc.).*

- The most recently placed page objects will have a higher layer order and therefore display on top of older page objects by default.

- All objects will display on top of the background image.

**To adjust layers:**

1. Select one or more objects to adjust.

2. Choose **Arrange > Order** from the menu and click on the desired action or right-click on the object(s) and select the action from the pop-up menu.

  *Note: Hot Spots cannot be moved underneath other objects.*
7. **Bring to Front** – Places the object(s) on top of all other objects.
8. **Send to Back** – Places the object(s) behind all other objects.
9. **Bring Forward** – Moves the object(s) up one layer.
10. **Send Backward** – Pushes the object(s) back one layer.

If you are trying to move an object above/below another object, you may need to choose an action several times before you see the desired effect, especially when there are many objects on the page.

**Choose Color**

A number of functions provide advanced color choices through MyMemories Suite’s **Choose Color** dialog.

The **Choose Color** window will open when you:

- Click on the **Change** button in the **Text** or **Shapes** sections of the Control Panel.
- Choose the **Color** category in the **Background Papers** section of the Control Panel.
- Click on the **Color** box or **Change…** button when adding a shadow to a photo, a shape, or text.
- Click on the **Color** box or **Change…** button in the **Mat Properties** dialog for shapes or photos.
- Click on the **Change** button in any of the **Word Art Designer** sub-sections.

**Palette and Swatches Tab**

The easiest way to select colors is to click on one of the color squares on the **Palette** or **Swatches** tabs.

For this or any other method of choosing colors, the **Preview** area will show the chosen color; the color on the left (or top for Word Art) is the original color and the color on the left (bottom for Word Art) is the newly selected color.
HSB Tab

*HSB* (short for Hue, Saturation, and Brightness) is useful for adding or removing white, black, and gray in the color, as well as lightening and darkening a color.

- Move the slider next to the color bar up and down to choose the desired hue or type it into the *H* field.
- Click on the circle in the large color box and drag it around to add or remove white, black, and gray.
- You may type values directly into the *HSB* boxes, or click on the up and down arrows next to the box.
RGB Tab

RGB (short for Red, Green, and Blue) is a standard method of choosing colors.

- Move each slider bar (Red, Green, and Blue) back and forth to add or reduce the amount of each color in the composite color.
- An absence of the color is 0, while 255 represents the maximum amount of that color.

Picker Tab

This tab allows you to pick a specific color that is on the current page.

- Move your mouse around in the page preview area at the top left of the tab.
- The zoom area at the top right of the tab will show a pixel by pixel view of your cursor’s position in the preview area.
- To select a color, move the mouse around in the page preview area and click (left mouse button) when the black crosshair is over the color you would like to select. The color will now appear in the Preview area at the bottom of the window.
- To select a different color, repeat the last step by clicking when the crosshair is over the desired color.
- If the current page does not have the color you want, click on the Prev or Next buttons to move to a different page.
Favorites Tab
MyMemories Suite allows you to store your favorite colors.

• To save a color to the Favorites tab, pick a color on any of the other tabs and click on the Add to Favorites button.
• MyMemories Suite will store up to 20 favorite colors. After you have used all 20 slots, the oldest color will be removed the next time you add a new color to your favorites.
• Remove a color by clicking on it and then clicking the Remove Favorite button.
• To choose a color from the Favorites tab, click on the color square.

Gradient Tab
This tab, which only appears if you have chosen a gradient fill for Word Art, allows you to add a multicolor gradient.

• Change the colors on the Gradient Colors bar by first selecting one of the small squares of color above the gradient bar. Then click on the larger Color square below the gradient bar (this will open a new Choose Color window with no Gradient tab).
• Add colors to the Gradient Colors bar by clicking the Add Color button.
• Delete colors from the Gradient Colors bar by clicking on the small square of color above the bar and clicking the Delete Color button.
• Click and drag on the circles in the Preview area to manipulate your gradient. If you click in the Preview area, the nearest circle will jump to your mouse. You can get a circle back into the Preview area if you’ve moved it out of the Preview area by clicking in the Preview area near it.
• Use the Style dropdown menu to choose between Linear and Radial gradients.
• Change the type of your gradient to Reflect or Repeat to have it repeat.
• Click in the Reverse box to use the colors in the Gradient Colors bar in reverse order.

After selecting the desired color in any of the tabs, click OK.

Background Papers

• Background papers serve as the bottom layer of a page. Background images can not be moved.

Adding Background Papers

To add a background paper to a page:
1. Select a page in the Page Thumbnails.
2. Click on Background Papers in the Control.
3. You can then choose the type of background that you would like to add from the control panel.
   • Color
   • Paper
   • Purchased
   • Texture
   • Store
   • Custom
**Color Background**
This option allows you to choose a plain color to serve as the background of the page. You can choose the colors in the same way as any other Change Color option.

![Color Background Image](image)

**Paper Background**
This option lets you choose from the basic backgrounds that are included with the software.

![Paper Background Image](image)
• Click on a category name in the left column (double-click on the category name or click on the plus sign or arrow symbol to expand categories). Available backgrounds will appear in the right column.

• Click on a background in the right column and click OK to apply the desired paper.

• Type a word in the Search box to find all the backgrounds with that word in their names.

• The Cancel button exits the Add Paper Background window without changing the background paper.

• You can also add a background as a Photo object. Simply select the Paper that you would like to use from the list, and click the Add as Photo object button. The background paper will be added as a layered object and will be treated as a photo object, instead of a background. This will allow you to move, resize, rip the edge and apply other photo effects to the background.

Purchased Backgrounds
This option allows you to access the background papers that you have purchased from the Designer Store and loaded into your software. It is also where you will find Designer content that came with your software.
• Click on a category name in the left column (double-click on the category name or click on the plus sign or arrow symbol to expand categories). Available backgrounds will appear in the right column.
• Click on a background in the right column and click OK to apply the desired paper.
• Type a word in the Search box to find all the backgrounds with that word in their names.
• The Cancel button exits the Add Paper Background window without changing the background paper.
• You can also add a background as a Photo object. Simply select the Paper that you would like to use from the list, and click the Add as Photo object button. The background paper will be added as a layered object and will be treated as a photo object, instead of a background. This will allow you to move, resize, rip the edge and apply other photo effects to the background.

**Texture Backgrounds**
This option allows you to add texture backgrounds to your page. These textures are included in your software.

• Click on a category name in the left column (double-click on the category name or click on the plus sign or arrow symbol to expand categories). Available backgrounds will appear in the right column.
• Click on a background in the right column and click OK to apply the desired paper.
• Type a word in the Search box to find all the backgrounds with that word in their names.
• The Cancel button exits the Add Paper Background window without changing the background paper.
• You can also add a background as a Photo object. Simply select the Paper that you would like to use from the list, and click the **Add as Photo object** button. The background paper will be added as a layered object and will be treated as a photo object, instead of a background. This will allow you to move, resize, rip the edge and apply other photo effects to the background.

**Store**
Choosing this option will open a browser window and will take you to the MyMemories.com website. Internet connection is required for this option.

**Custom Backgrounds**
This option will let you browse files on your computer to select an image to serve as the background of your page. You can choose any .jpg or .png file that you have saved on your computer for this option. It is recommended to use high print-quality images when selecting custom backgrounds.

![Custom Backgrounds](Image)

**Editing Background Papers**
Click on the Background Papers section of the Control Panel:
**Opacity Backgrounds**
This allows you to make backgrounds semi-transparent (the original state of the background is 100% opaque – not transparent at all). Drag the slider to the left to make a background more transparent or drag the slider to the right to make a background more opaque (less transparent).

**Apply Background to All Pages**
This allows you to apply the background from the current page to all other pages in the project. A confirmation box will appear to verify that you would like to apply the current background to all other pages. The only way to undo this action is to individually go back and change each individual page.

**Mirror/Flip Backgrounds**
Use these buttons to turn the background into its mirror image. Click on the left button (Mirror) to flip the background horizontally. Click on the right button (Flip) to flip the background vertically.

**Remove Backgrounds**
Clicking on this button will delete the selected background. The page will return to its original white background.
Photos

Adding Photos

There are three methods for adding a photo to a page:

*Photo Box Method* – Use this method to replace a dark gray photo template box on an album page.

*Direct Method* – Use this method to add a photo directly to a page, whether the page has photo boxes or not.

*Drag-and-Drop Method* – Use this method to drag a photo directly onto a page, whether the page has photo boxes or not.

Photo File Formats and Recommendations

MyMemories Suite accepts most standard photo file formats (.jpg, .gif, .png, .bmp, .tif, and .pct).

*Recommended settings Photos:*

<table>
<thead>
<tr>
<th>File Format</th>
<th>JPEG (.jpg)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quality</td>
<td>Medium to high</td>
</tr>
<tr>
<td>Resolution</td>
<td>300 dpi for print, or 72 dpi for interactive album and DVD-Video projects</td>
</tr>
<tr>
<td>Size</td>
<td>1600 by 1200 pixels or larger recommended for print, or 800 by 600 pixels for interactive album and DVD-Video projects</td>
</tr>
</tbody>
</table>

*Note: To preserve transparency in photos, save the file in PNG format from your image editor.*

Photo Box Method

To replace the dark gray photo box on a page with a photo:

1. Double-click on the photo box.
2. In the *Add Photo* window, use the left side of the window to browse to the folder with your photos, either by double-clicking the names of folders to open them, or by clicking on the drop-down menu near the top of the window.
3. To select a photo, double-click the thumbnail of the photo on the right side of the window, or click on it once and then click the OK button.

4. The photo will appear in the Photo Editor.

```
<table>
<thead>
<tr>
<th>Photo Editor</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Photo Editor" /></td>
</tr>
</tbody>
</table>
```

Any parts of the photo that are grayed-out will not appear on the page.

- The Reset button will undo any changes you make in the editor.
- The next set of buttons will rotate the photo 90° counter-clockwise (left button) or clockwise (right button).
- The magnifying glass icons will adjust the cropping of the photo to include more (left button) or less (right button) of the photo.
- To change which parts of the photo will be displayed, click on the photo and hold the mouse button down while dragging the mouse around.
- Click OK to place the photo.

5. The photo replaces the photo box on the page.

6. To move the photo, click on it and hold the mouse button down while dragging the photo to its new location. To resize the photo, drag one of the light gray handles (small boxes) that appears at the edge of the photo. Corner handles resize the photo proportionally, while side handles stretch out a single edge.
**Photo Direct Method**

To add a photo or graphic to a blank page or to add extra photos to a template page:

1. Click on the **Add Photo** icon ☰ or choose **Insert > Add Photo** from the menu.
2. In the **Add Photo** window, use the left side of the window to browse to the folder with your photos, either by double-clicking the names of folders to open them, or by clicking on the drop-down menu near the top of the window.
3. To choose a photo, double-click the thumbnail of the photo on the right side of the window, or click on it once and then click the **Open** button.
4. The photo or graphic will appear in the middle of the page. To resize it, drag one of the light gray handles (small boxes) at the edge of the photo. Corner handles resize the photo proportionally, while side handles stretch out a single edge.
5. To move the photo, click in the middle of the photo and hold the mouse button down as you drag the photo to a new location.

**Photo Drag-and-Drop Method**

To add a photo or graphic to a blank page or to add extra photos to a template page:

1. Click on the **Photos** tab icon 📷 in the **Resource Gallery** (on the left side of the program).
2. Click on **Select Folder**.
3. Choose the folder with your photos in it. The photos in the folder will load below.
4. Click on the photo and drag it onto the page or into a dark gray photo box.

*Note: You can also drag photo files directly out of an Explorer (Windows) or Finder (Mac) window and onto your page. You can also drag photos directly out of iPhoto (Mac).*
Photo Tiling

Photo tiling allows you to fill multiple photo boxes with a single photo.

1. Click on the Photos tab in the Control Panel (on the right side of the program).

2. Click on the Box icon to add a photo box. Continue to place as many boxes as you would like. You make also change the shape of the boxes using the Shape button, if desired.

3. Place the boxes in the pattern that you would like. Each box will be a “tile” for your photo.

4. Select all of the photo boxes by clicking on each box while holding down the Ctrl key (Cmd key on Mac).
5. Right-Click on the photo boxes (Ctrl click on Mac) and choose **Group > Group.**

6. Drag and Drop a single photo from the *Resource Gallery* (left side of the screen) or from the *Canvas.*

- Photos cannot be cropped or edited once dragged into photo tiling. Be sure to edit your photo before tiling.
- The photo will center in the boxes that grouped.
- All photo editing will be disabled except, **Effects, Shadow and Mat.** Shadow and Mat effects will be applied individually to each photobox in the group.
- Photoboxes do NOT have to be the same size or shape to use the photo tiling effect.
**Editing Photos**

Click on a photo to open the *Photos* section of the Control Panel:

See the function descriptions below for more details.

**Add Photo**

Click on this icon or choose **Insert > Add Photo** from the menu to add a new photo to the current album page. See *Adding Photos* for more information.
Mat Photos
Click on this button to add a mat (a border or frame around a photo) to a photo, or to edit an existing mat.

In the Mat Properties dialog:
- To remove the mat from a photo, clear the check in the box next to Enable Mat.
- Drag the Size slider to change the size of the mat (the numbers represent the width of the mat in pixels).
- Click on the Color square or the Change… button to choose a color for the mat. See the Choose Color topic for more information on choosing colors.
- Click on the Apply to all photos: On this page box to add a mat with the same settings to each of the photos on the current page.
- Click on the Apply to all photos: In this album box to add a mat with the same settings to all photos on every page in the album.
- The Remove button is another method for removing the mat from the selected photo. This method also allows you to remove mats from all photos in the album or all photos on the page. After clicking the Remove button, click on your choice in the new window that appears.
- Click OK to apply the mat.
Shadow Photos
Click on this button to add a shadow to a photo, or to edit a photo’s existing shadow. A shadow makes the photo stand out and gives it a sense of depth on the page.

In the Shadow Properties dialog:

- Ensure that the Enable Shadow box is checked. Clear the check in the box to remove the shadow.
- Use the Opacity slider to affect how dark or light the shadow is.
- Use the Blur slider to increase or decrease the sharpness of the shadow’s edge.
- Click on the Color box or the Change… button to choose the shadow’s color. See Choose Color for more information on choosing colors.
- Click on the shadow in the area to the top right and hold the mouse button while dragging to adjust the shadow’s placement. You may also use the arrow keys on the keyboard to nudge the shadow.
- Click on the Reset to Default button to clear the current settings.
- Click on the Save as Default button to save the current settings as the default.
- Click on the Apply to all photos: On this page box to add a shadow with the same settings to each of the photos on the current page.
- Click on the Apply to all photos: In this album box to add a shadow with the same settings to all photos on every page in the album.
- The Remove button is another method for removing the shadow. This method allows you to remove shadows from all photos in the album, all photos on the page, or the selected photo. After clicking the Remove button, select your choice in the new window that appears.
- Click OK to place the shadow.
Add Photo Box

Click on the **Box** icon to add a new photo box to the page. The photo box will appear in the center of the page. You can then drag it to a new location, resize it, or fill it.

*Note: The difference between this and the Add Photo function is that if you delete a photo from the page that you added by filling a photo box, the photo box will remain (allowing you to maintain the layout and fill the box with another photo). On the other hand, if you delete a photo that was added using the Add Photo function, no photo box will remain.*

Crop Photos

Use this tool to display the desired part of a photo.

1. With a photo selected, click on the **Crop** icon from **Photos** in the Control Panel. The **Crop** window opens with the photo in it.

2. If the photo is already cropped, it will show the current crop area. Skip to step 3. If the photo does not have a currently defined crop area, the mouse cursor becomes a crosshair. Position the crosshair, then click and hold the mouse button down while dragging the mouse to define the crop area, and release the mouse button.

3. You can drag the crop area around by clicking on it and holding down the mouse button as you move the mouse. Alternately, type values in the **x** and **y** boxes.

4. You can also increase or decrease the crop area size by clicking on the box with the arrows at the bottom right corner of the crop region and holding the mouse button down as you drag the mouse. Alternately, type values in the **width** and **height** boxes.

5. To start over, or to display the entire photo, click on the **Clear Crop** button in the bottom left corner of the window.

6. When you are satisfied with your crop area selection, click on the **OK** button. The grayed out parts of the photo will not be shown on the page. Your photo will be the same size as the crop area and will not resize to fit a photo box (if originally added from a template).
**Nudge Photos**

This tool allows you to adjust the position of the photo within the crop area without reopening the *Crop Photo* window. Click on an arrow to nudge the photo in the direction of the arrow. Clicking on the corners of the icon will nudge the photo diagonally.

*Note: This tool will have no effect if the photo is not cropped.*

**Red Eye Removal**

Red eye is the undesired effect that causes the irises of a person’s eye to appear red in a photograph. To reduce this effect:

1. With a photo selected, click on the **Red Eye** icon under the *Photos* heading in the Control Panel.

2. The red eye reduction tool will open in a new window.

3. Click on the area of the photo where the red eye appears, hold down the mouse button, and drag a rectangle over the affected area.
4. When you release the mouse button, a light gray rectangle will indicate the area you have selected. The area does not need to be exact, as long as you do not include any portion of the photo with red that you would like to keep (lips, red earrings, red shirt, etc.).

5. The **Red Sensitivity** slider determines the reduction tool’s interpretation of red. The higher the slider setting, the broader the interpretation (more shades of red will be replaced). Start by using low settings (2 or 3) and increase as needed.

6. Checking the **Round Shape Filter** box will limit red replacement to circular areas (recommended). Removing the check will replace all the red in the selection area, regardless of shape.

7. The **Reset Photo** button returns the photo to its original state (before any red eye reduction).

8. After choosing your settings, click on the **Remove Red** button. It may take a few moments for MyMemories Suite to process the red eye reduction.
The reduction tool may be used several times while the window is open. When you are finished, click **OK** to apply the changes or **Cancel** to exit the window without keeping the changes.

**Zoom In/Zoom Out Photos**

These buttons allow you to increase or decrease the amount of the photo that is shown, while maintaining the photo’s size. Click on the plus icon to make a portion of the photo larger (zoom in). Click on the minus icon to display more of the photo (zoom out).

**Rotate 90 Left/Rotate 90 Right Photos**

This feature makes it easy to correct photos that were taken in different orientations (portrait and landscape) so that everything is right side up. The left button rotates the photo 90° counter-clockwise, and the right button rotates it 90° clockwise.

**Photo Effects**

Click on this button to open the Add Photo Effect dialog. Click on an effect to preview it.

- **Black & White** – Transforms a color photo into a black and white photo.
- **Sepia** – Applies a brown and white coloration to the photo like early 20th century photographs.
- **Blue** – Applies blue coloration to the photo.
- **Red** – Applies red coloration to the photo.
- **Brighten** – Moves the balance of light and dark shades in the photo more toward the light shades.
- **Darken** – Moves the balance of light and dark shades in the photo more toward the dark shades.
- **Mirror** – Turns the photo around horizontally, as if you were seeing it in a mirror.
- **Flip** – Turns the photo upside down.
- **Blur** – Softens the focus, reducing the definition of the photo.
- **Sharpen** – Increases the focus, or definition, of the photo.
- **Negative** – Reverses the colors in a photo, as if viewing a film/photo negative.
- **Gamma Correction** – Changes the brightness values of the gray tones without dramatically altering the shadows and highlights.
- **Emboss** – Makes the photo look like foil has been placed over the photo, sculpted to the photo’s contours, and then colorized.
- **Sketch** – Simulates a pencil drawing of the photo.
- **Impressionist Painting** – Gives the photo an artistic, brushed look.
- **Fish Eye** – Simulates the photo through a fisheye lens, a lens that distorts photos to make the middle portion of the photo appear larger and the outer edges smaller.

Choosing some effects will activate the **Effect Amount** slider. Drag this to increase or decrease the amount of the selected effect.

- Click the **Apply** button to add the effect to the photo. You can add more effects after clicking **Apply**.
• Click OK once you have finished applying effects.

**Recolor Photos**
Click on this button to open the Recolor Photo dialog. You can choose any color in the palette provided to recolor your photo, or you can click on the **More…** button to bring up the Color Dialog Box.

After selecting the desired color, a preview will appear at the top of the dialog box. Click **OK** to apply the color effect to your photo.

**Shape Photos**
By default, the *Photo Shape* is a square/rectangle. To change the *Photo Shape*, click on this button and choose a new shape.

After selecting a photo shape, if you would like to modify the shape without affecting the photo, click on the **Crop** button (instead of using the gray boxes on the sides and corners of the photo).

**Rip Photo Edges**
Click on this button to add a random ripped edge to one or more edges of a photo. This button will open the Rip Photo dialog. Select the check box next to the side or sides that you want apply the ripped effect.
The preview of the ripped edge will show you a basic pattern for the rip, not an exact preview. To change the pattern, simply uncheck the check box and then recheck the box again. Each time you uncheck and recheck the box the random pattern will change.

To change the Rip Width drag the slider bar left (smaller numbers) for a narrower rip and right (larger numbers) for a wider rip effect.

After selecting the desired general rip pattern and rip width, click **OK**.
**Rotate (by Degrees) Photos**

To rotate a photo, drag the slider to set the angle of rotation. The number in the box at the top right will show the angle in degrees. Negative numbers represent counter-clockwise rotation. You may also type the angle of rotation in the box by clicking in the box, entering the number, and hitting *Enter (Return on the Mac)* on the keyboard.

**Opacity Photos**

This allows you to make photos semi-transparent (the original state of the photo is 100% opaque – not transparent at all). Drag the slider to the left to make a photo more transparent or drag the slider to the right to make a photo more opaque (less transparent).

**Edit Photos**

Clicking on this button will bring up the *Object Settings* dialog, which allows you to make exact adjustments to the size and location of the photo.

Click on the up or down arrows next to each field, or select a number and type in a new value to change the settings.

- *X* – Changes the horizontal position of the selected object.
- *Y* – Changes the vertical position of the selected object.
- *Width* – Changes the width of the selected object.
- *Height* – Changes the height of the selected object.
- *Keep Proportions* – When checked, this option automatically adjusts the photo properties (as you change the width or height) to keep it from becoming distorted, such as looking stretched or squished. If you change the width, the height will also be adjusted to maintain the proportions of the photo, and vice versa. Clear the check to allow stretching.
- The *Info* tab shows the location and size of the original photo.

**Replace Photos**

Click on this button to put a different photo in the place of a current photo. See *Adding Photos* for instructions. The new photo will inherit the size, position, and photo shape of the current photo.

**Remove Photos**

Clicking on this button will delete the selected photo. If the photo was originally a photo box, the photo box will remain in place of the deleted photo. You can select the photo box and delete it also.
Text

Adding and Editing Text

1. To add a photo caption, title, or other text to a page, click on the Text section of the Control Panel and click on the Add Text button, choose Insert > Add Text from the menu, or click on the Add Text icon on the toolbar.

2. A text box will appear centered on the page.
   - Clicking on this text box will allow you to edit its properties with the tools below.
   - Double-clicking will load the cursor and allow you to type in the text box.
   - If you would like to edit a specific portion of the text, click and drag the cursor to highlight it after double-clicking on the text box.

   Note: If a text box has a red border, your text might be too large for it. Expand the text box or decrease the size of the text inside.
Other Control Panel Options

After selecting a text box, the following options are available in the Control Panel under the Text heading:

Shape Text

Clicking on this button will open a menu that will allow you to wrap your text around a square or a circle.
Shadow Text
This button will allow you to add a drop shadow to your text or to edit an existing drop shadow. Since the options are the same as the options for a photo’s shadow, see the Shadow topic for more information.

Select Font
Clicking here will load a drop-down menu of fonts. After single-clicking on the text box, click on the font you would like to apply to the entire text box. If you would like to apply a font to a certain portion of the text, double-click on the text box and then click and drag the cursor over that text to highlight it. Then select the font.

Size Text
Change how large the text characters are by choosing a number from the Size drop-down list. You may also type a size directly into the box (hit the Enter or Return key to apply).

Line Spacing
Click the up or down arrows to change the space between the lines of text in the text box. You may also type a size directly into the box (hit the Enter or Return key to apply).

Bold, Underline, and Italic
Click on the B (bold), U (underline), or I (italic) to apply the selected formatting style to the text. Click again to remove them. You can also select a specific portion of text to apply them to.

Tracking
Click the up or down arrows to change the space between the individual letters of text in the text box. You may also type a size directly into the box (hit the Enter or Return key to apply).

Horizontal Alignment
Click on an alignment icon to set the text alignment. Left alignment (the left icon) justifies the text to the left side of the text box. Center alignment (the middle icon) centers the text in the middle of the text box. Right alignment (the right icon) justifies the text to the right side of the text box.

Vertical Alignment
Click on an alignment icon to set the text alignment. Top alignment (the left icon) justifies the text to the top of the text box. Center alignment (the middle icon) centers the text in the vertical middle of the text box. Bottom alignment (the right icon) justifies the text to the bottom of the text box.

Black Text
Click on this icon to change the color of the text in the selected text box to black.

White Text
Click on this icon to change the color of the text in the selected text box to white.
**Change Color Text**
Click on the *Change* icon to change the text color. This opens the *Choose Color* window.

**Match Color Text**
Clicking on this icon opens the *Picker* tab of the *Choose Color* window. See the *Choose Color* topic for more information.

**Rotate (by Degrees) Text**
To rotate the text, drag the slider to set the angle of rotation. The number in the box at the top right will show the angle in degrees. You may also type the angle of rotation directly into the box and hit *Enter* (*Return* on the Mac) on the keyboard.

**Opacity Text**
This allows you to make text semi-transparent (the original state of the text is 100% opaque – not transparent at all). Drag the slider to the left to make the text more transparent. Drag the slider to the right to make the text more opaque (less transparent).

**Mirror/Flip Text**
Use these buttons to turn text into its mirror image. Click on the left button (**Mirror**) to flip the text horizontally. Click on the right button (**Flip**) to flip the text vertically

**Edit Text**
Clicking this button will have the same effect as double-clicking on the text box.
Word Art

Word Art objects allow you to edit text as graphic elements on your page.

Adding Word Art

To add Word Art to a page:
1. Select a page in the Page Thumbnails.
2. Click on Word Art Designer in the Control Panel and click on the Add Word Art button, choose Insert > Add Word Art from the menu, or click on the Add Word Art icon Edit this graphic: on the toolbar.
3. Your Word Art will load in the center of the page.

Editing Word Art

To begin editing Word Art, click on it to select it. The Word Art Designer section of the Control Panel will open, displaying the available functions. Refer to the description of each function below:
Enter Word Art text below
Edit the text in this area to change the Word Art text. This may take a moment to update on the page.

Select Font Word Art
Clicking here will load a drop-down menu of fonts. Click the font you would like.

Size Word Art
Change how large the text characters are by choosing a number from the Size drop-down list. You may also type a size directly into the box (hit the Enter or Return key to apply).

Line Spacing Word Art
Click the up or down arrows to change the space between the lines of text in the text box. You may also type a value directly into the box (hit the Enter or Return key to apply).

Bold and Italic Word Art
Click on the B (bold) or I (italic) to apply the selected formatting style to the text. Click again to remove them.

Rotate (by Degrees) Word Art
To rotate the Word Art, drag the slider to set the angle of rotation. The number in the box at the top right will show the angle in degrees. You may also type the angle of rotation directly into the box and hit Enter (Return on the Mac) on the keyboard.

Opacity Word Art
This allows you to make Word Art semi-transparent (the original state of the Word Art is 100% opaque – not transparent at all). Drag the slider to the left to make the Word Art more transparent. Drag the slider to the right to make the Word Art more opaque (less transparent).

Fill Tab Word Art
The Fill tab allows you to change the color inside the Word Art. Check the Enable Fill checkbox to turn the fill on and off. Click on the Type drop-down menu to choose what type of fill to use.
- Solid Color – This will fill your Word Art with one solid color. Click on the Change button to change this color. This opens the Choose Color window.
- Gradient Color – This will fill your Word Art with a gradient. Click on the Change button to change this color. This opens the Choose Color window.
- Image – This will let you choose an image of your own to fill the Word Art with.
  - Click on the Change button to change the image. This opens the Add Photo window. Select the photo you would like to use and click OK.
  - Click on the Position button to open the Position Editor. This will allow you to zoom in and out on the selected image and to click and drag the image to position it within your Word Art.
• **Texture** – This will load a drop-down menu of textures to use with your Word Art. Click on the desired texture to apply it to your Word Art.

Click and drag the *Opacity* slider to make the fill semi-transparent (the original state of the fill is 100% opaque – not transparent at all). Drag the slider to the left to make the fill more transparent. Drag the slider to the right to make the fill more opaque (less transparent).

**Stroke Tab**
The *Stroke* tab allows you to add and edit a border around the outside of the Word Art.

Check the *Enable Stroke* checkbox to turn the stroke on and off.

Click on the *Type* drop-down menu to choose what type of stroke to use.

- **Solid Color** – This will border your Word Art with one solid color. Click on the *Change* button to change this color. This opens the *Choose Color* window.
- **Gradient Color** – This will border your Word Art with a gradient. Click on the *Change* button to change this color. This opens the *Choose Color* window.
- **Neon** – This will add a neon effect to the stroke. Click on the *Edge* and *Center* buttons to change their colors. This opens the *Choose Color* window.
- **Glow** – This will add a glow effect to the stroke. Click on the *Change* button to change this color. This opens the *Choose Color* window.

Click and drag the *Width* slider to make the stroke thicker or thinner.

Click and drag the *Opacity* slider to make the stroke semi-transparent (the original state of the stroke is 100% opaque – not transparent at all). Drag the slider to the left to make the stroke more transparent. Drag the slider to the right to make the stroke more opaque (less transparent).

**Shadow Tab Word Art**
The *Shadow* tab allows you to add and edit a shadow behind the Word Art.

Check the *Enable Shadow* checkbox to turn the shadow on and off.

Click on the *Change* button to change the shadow color. This opens the *Choose Color* window.

Move the shadow by changing the *X* and *Y* box values. Click on the up or down arrows or type a value directly into the box (hit the Enter or Return key to apply).

Click and drag the *Blur* slider to make the shadow larger and more diffuse or smaller and darker.

Click and drag the *Opacity* slider to make the shadow more or less transparent.

**Bevel Tab Word Art**
The *Bevel* tab allows you to add and edit a bevel effect on the Word Art.

Check the *Enable Bevel* checkbox to turn the bevel on and off.

Click on the *Shape* drop-down menu to change the type of bevel used.

Click and drag the *Height* slider to make the bevel more or less pronounced.

Click and drag the *Bevel Softness* slider to make the shadow more or less transparent.
Shape Tab Word Art
The *Shape* tab allows you to force the Word Art into a shape.
- Ensure that the *Enable Shape* box is checked. Clear the check in the box to remove the shape.
- Click on an option under *Shape Type*. Depending on your selection, you may see the options below.
  - Arc Options – Drag the *Angle* slider to intensify the curve of the arc or flatten it out (or type a number directly in the box).
  - Shear Options – Drag the *X Magnitude* slider to set the horizontal slant of the shear. Drag the *Y Magnitude* slider to set the vertical slant of the shear. Alternately, type a number directly in a box to change a value.
  - Wave Options – Drag the *Wave Height* slider to determine how much of a wave effect is applied.

3D Tab Word Art
The 3D effects give the headline the appearance of thickness or depth. MyMemories Suite provides the following 3D options:
- Ensure that the *Enable 3D* box is checked. Clear the check in the box to remove the 3D effect.
- Click on the *Change Edge Color* button to choose the effect’s color. See the *Choose Color* topic for more information on choosing colors.
- Drag the *Horiz-Adj* and *Vert-Adj* sliders to determine the amount of the 3D effect. *Horiz-Adj* will increase or decrease the horizontal thickness of the 3D edge. *Vert-Adj* will increase or decrease the vertical thickness of the 3D edge.
Embellishments

Embellishments are graphic objects that act as decoration on a page.

Adding Embellishments

To add an embellishment to a page:

- Select a page in the Page Thumbnails.
- Click on Embellishments in the Control Panel and click on the Add icon, choose Insert > Add Embellishment from the menu, or click on the Add Embellishment icon on the toolbar.
- The Choose Embellishment window opens.

In the Choose Embellishment window:

- Click on a category name in the left column (double-click on the category name or click on the plus sign or arrow symbol to expand categories). Available embellishments will appear in the right column.
- Click on an embellishment in the right column. Hold down the Ctrl key to select multiple items (Command key on a Mac).
- Click on the up or down arrows next to Quantity to add more or fewer of that type of embellishment (up to ten of one type at a time). Alternately, type a number between 1 and 10 in the box to change the quantity.
- Click the Add to Favorites button to add the selected embellishment to the Favorites category.
- You can also create your own categories for embellishments. Click on the + button at the bottom of the category window. User created categories will be a lighter text.
color and appear in the order they are created. To add an embellishment to a user created category, click and drag the embellishment into the desired category. A copy of the embellishment will be added to the new category and the original will remain in the original category.

- Remove user created categories by selecting the desired category, and clicking the – button at the bottom of the category window. Once selected, the category will be deleted and cannot be recovered. You will have to recreate the category and refill it to restore a deleted category.

- Type a word in the Search box to find all the embellishments with that word in their names. If you would like to search a specific category, select the category, check the Search selected category only checkbox and then use the Search box.

- If you have graphics you would like to add as embellishments that are not listed, click the Browse other… button and browse for the graphic. Select it and click OK to add it directly to the page.

- Click on the Apply button to add the embellishment(s) to the page, leaving the Choose Embellishment window open allows you to add more embellishments.

- The Close button exits the Add Embellishment window without adding any further embellishments.

**Editing Embellishments**

To begin editing an embellishment, click on it to select it. The Embellishments section of the Control Panel will open, displaying the available functions. Refer to the description of each function below:
Shadow Embellishments
Click on this button to add a shadow to an embellishment or to edit an embellishment’s existing shadow. A shadow makes the embellishment stand out and gives it a sense of depth on the page. Since the options are the same as the options for a photo’s shadow, see the Shadow topic for more information.

Mirror/Flip Embellishments
Use these buttons to turn an embellishment into its mirror image. Click on the left button (Mirror) to flip the embellishment horizontally. Click on the right button (Flip) to flip the embellishment vertically.

90 Left/ 90 Right Embellishments
Click on the 90° Left button to rotate the embellishment 90° counter-clockwise or click the 90° Right button to rotate it 90° clockwise.

Rotate (by Degrees) Embellishments
To rotate an embellishment, drag the slider to set the angle of rotation. The number in the box at the top right will show the angle in degrees (negative numbers represent counter-clockwise rotation). Alternately, you can type a number directly into the box at the right and hit Enter (Return on the Mac) on the keyboard.

Opacity Embellishments
This allows you to make embellishments semi-transparent (the original state of the embellishment is 100% opaque – not transparent at all). Drag the slider to the left to make an embellishment more transparent. Drag the slider to the right to make an embellishment more opaque (less transparent).

Edit Embellishments
Clicking on this button will bring up the Object Settings dialog, which allows you to make exact adjustments to the size and location of the embellishment.

Click on the up or down arrows next to each field or select a number and type in a new value to change the settings.

- **X** – Changes the horizontal position of the selected object.
- **Y** – Changes the vertical position of the selected object.
- **Width** – Changes the width of the selected object.
- **Height** – Changes the height of the selected object.
• *Keep Proportions* – When checked, this option automatically adjusts the embellishment properties (as you change the width or height) to keep it from becoming distorted, such as looking stretched or squished. If you change the width, the height will also be adjusted to maintain the proportions of the embellishment, and vice versa. Clear the check to allow stretching.

**Reset Embellishments**
Click on the **Reset** button to return the embellishment to a default state.

**Remove Embellishments**
Clicking this button will delete the currently selected embellishment.
Shapes

Shapes can be used as design elements in a number of ways. Shapes behind text can make the text stand out, or various odd shapes can make the page more fun.

Adding Shapes

1. To add a shape to the page canvas, click on the Shapes section of the Control Panel and click the Add icon, choose Insert > Add Shape from the menu, or click on the Add Shape icon on the toolbar.

2. The Choose Shape window opens.

3. In the Choose Shape window:
   - Click on a category name in the left column (double-click on the category name or click on the plus sign or arrow symbol to expand categories). Available shapes will appear in the right column.
   - The Basics and the Originals categories have the same basic shapes. The shapes in the Basics folder can be exported as SVG shapes along with all other shapes, except those in the Originals folder.
   - You can also create your own categories for shapes. Click on the + button at the bottom of the category window. User created categories will be a lighter text color and appear in the order they are created. To add a shape to a user created category, click and drag the shape into the desired category. A copy of the shape will be added to the new category and the original will remain in the original category.
• Remove user created categories by selecting the desired category, and clicking the – button at the bottom of the category window. Once selected, the category will be deleted and cannot be recovered. You will have to recreate the category and refill it to restore a deleted category.

• Click on a shape in the right column. Hold down the Ctrl key to select multiple items (Command key on a Mac).

• Type a word in the Search box to find all the shapes with that word in their names. If you would like to search a specific category, select the category, check the Search selected category only checkbox and then use the Search box.

• To modify the shape, click the Edit Shape button (see Using the Shape Editor below).

• Click on the Apply button to add the shape(s) to the page, leaving the Choose Shape window open, allowing you to add more shapes.

• The Close button exits the Add Shape window without adding any further shapes.

4. MyMemories Suite will place the shape in the center of the page.

5. Click and hold any of the gray squares at the edges of the shape, while dragging the mouse around, to resize a shape.

6. See Editing Shapes for more information on modifying shapes.

Using the Shape Editor

The Shape Editor allows you to create custom shapes.

1. To access the Shape Editor, click on Shapes in the Control Panel, click on Add, click on a shape to use as a basis, and click on the Edit Shape button in the Choose Shape window.

2. In the Shape Editor:
3. Click and drag an anchor (square boxes at the edge, point, or corner of a shape) to increase or decrease the area of a shape and change its form.

4. Click on a line (edge) to select it. This enables the line segment buttons:
   - **Delete Line** removes the selected line and connects the nearest two anchor points.
   - **Insert Point** adds an anchor at the midpoint of the line (divides the line in two).
   - **Insert Curve** turns half of the selected line into a curve segment. Curve segments have an additional anchor point. Moving the anchor modifies the location and depth of the curve on the shape’s edge.
   - **Change to Line** will replace a selected curve with a straight line.
   - **Change to Curve** will replace a selected line with a curve segment.

5. Checking the **Show Anchors** box will display the corners or points of the shape (as well as the anchors that control curves). Clearing the check will hide them.

6. Click **OK** to save the current shape as a new shape in the Choose Shape window.

---

**Editing Shapes**

To begin editing a shape, click on it. The *Shapes* section of the Control Panel will open, showing the available functions. Refer to the description of the functions below the image:
Add Shapes
This is the same as choosing Insert > Add Shape from the menu. See Adding Shapes for more information.
Mat Shapes
Click on this button to add a mat (a border or frame) to a shape, or to edit an existing mat.

In the Mat Properties dialog:
- Drag the Size slider to change the size of the mat (the numbers represent the width of the mat in pixels).
- Click on the Color square or the Change button to choose a color for the mat. See Choose Color.
- Click OK to apply the mat.

Shadow Shapes
Click on this button to add a shadow to a shape, or to edit a shape’s existing shadow. A shadow makes the shape stand out and gives it a sense of depth on the page. Since the options are the same as the options for a photo’s shadow, see the Shadow topic for more information.

Mirror/Flip Shapes
Use these buttons to turn a shape into its mirror image. Click on the left button (Mirror) to flip the shape horizontally. Click on the right button (Flip) to flip the shape vertically.

90 Left/ 90 Right Shapes
Click on the 90° Left button to rotate the shape 90° counter-clockwise or click the 90° Right button to rotate it 90° clockwise.

Black Shapes
Click on this icon to change the color of the shape to black. This will not affect the color of the mat.

White Shapes
Click on this icon to change the color of the shape to white. This will not affect the color of the mat.
Change Color Shapes
Click on the Change icon to change the shape color. This will open the Choose Color window.

Match Color Shapes
Clicking on this icon opens the Picker tab of the Color Chooser window. See the Choose Color topic for more information.

Paper Shapes
Click on this icon to fill a shape with a MyMemories Suite background. Select the paper you would like to use and click OK.

Photo to Shapes
Click on this icon to fill a shape with a photo. Browse and select the photo you would like to use and click Open.

Rotate (by Degrees) Shapes
To rotate a shape, drag the slider to set the angle of rotation. The number in the box at the top right will show the angle in degrees (negative numbers represent counter-clockwise rotation). Alternately, you can type a number directly into the box at the right and hit Enter (Return on the Mac) on the keyboard.

Opacity Shapes
This allows you to make the shape semi-transparent (the original state of the text is 100% opaque – not transparent at all). Drag the slider to the left to make the shape more transparent. Drag the slider to the right to make the shape more opaque (less transparent).

Change Shapes
This allows you to change the shape of the selected shape without deleting the current shape. The new shape will retain all formatting options of the previous shape, including fills, shadows, opacity, etc.

Edit Shapes
Clicking on this button will bring up the Object Settings dialog, which allows you to make exact adjustments to the size and location of the shape.
Click on the up or down arrows next to each field, or select a number and type in a new value, to change the settings.

- **X** – Changes the horizontal position of the selected object.
- **Y** – Changes the vertical position of the selected object.
- **Width** – Changes the width of the selected object.
- **Height** – Changes the height of the selected object.
- **Keep Proportions** – When checked, this option automatically adjusts the shape properties (as you change the width or height) to keep it from becoming distorted, such as looking stretched or squished. If you change the width, the height will also be adjusted to maintain the proportions of the shape, and vice versa. Clear the check to allow stretching.
- **Other Shape Properties** – The **Object Settings** window has additional editing options for certain types of shapes. The options below are available for the specified shape types located in the **Originals** folder:
  - **Line** – line thickness
  - **Picture Frame** – frame thickness
  - **Polygon** – number of sides
  - **Rounded Corners** – corner roundness (depth)
  - **Star** – number of points, star depth

**Reset Shapes**
Click on the **Reset** icon to return the shape to its original state (the way it looked immediately upon adding it).

**Remove Shapes**
Clicking on this button will delete the current shape.
Calendars

Use the Calendar function in MyMemories Suite to display a month or year calendar grid on the current page.

To add a calendar to a page:
1. Select a page in the Page Thumbnails.
2. Click on Calendars in the Control Panel.
3. There are two main options: a month calendar and a year calendar. The Add Month Calendar button will add a calendar grid for a specific month to the page, while the Add Year Calendar button will add a calendar for the entire year. See the topics below for more options.
4. Click on either the Add Month Calendar or Add Year Calendar button.
   - The calendar grid will appear in the middle of the page. For editing purposes, a light gray outline will appear around the text. This outline will not appear in the project’s final output (print, JPEG images, etc.).
   - Click on the calendar on the page canvas and drag it to reposition the calendar. Click on one of the gray handles (small boxes) around the edges of the calendar box to resize the box.
   - To access the standard Object Settings box for exact control over the size and position of the calendar, right-click on the calendar and choose Edit Object.

Editing Calendars

To begin editing a calendar, click on it to select it. The Calendars section of the Control Panel will open, displaying the available functions. Refer to the description of each function below:
Month Calendar Editing Options

- Choose the month to display from the Month drop-down menu.
- Choose the year to display from the Year drop-down menu.
- To display the month, year, and day headings above the calendar grid, ensure that the Header box is checked. To remove the headings (to create your own custom headings, for example), clear the check in the box.
- To display the calendar grid lines, ensure that the Lines box is checked. To remove the lines, clear the check in the box.
- To display the calendar numbers in the calendar grid, ensure that the Numbers box is checked. To remove the numbers (to create your own custom numbers, for example), clear the check in the box.
- Click on the Edit button to customize a number of display settings for the calendar header, lines, and numbers: font, font size, font style, and more. See the Calendar Settings topic below.

Year Calendar

- Choose the year to display from the Year drop-down menu.
- To display the year and day headings above the calendar grid, ensure that the Header box is checked. To remove the headings (to create your own custom headings, for example), clear the check in the box.
- To display the calendar grid lines, ensure that the Lines box is checked. To remove the lines, clear the check in the box.
- To display the calendar numbers in the calendar grid, ensure that the Numbers box is checked. To remove the numbers (to create your own custom numbers, for example), clear the check in the box.
- Click on the Edit button to customize a number of display settings for the calendar header, lines, and numbers: font, font size, font style, and more. See the Calendar Settings topic below.

Calendar Settings

The Calendar Settings window allows you to control the appearance of the calendar in great detail. After updating one calendar, you can apply the formatting to all calendars in the album by clicking on the Apply settings to all Calendars button.

See the options below:
On the Header tab, the first set of options applies to the month and year display settings. The second set applies to weekday names, allowing you to customize the settings for each.

- Check the Month box to display the name of the month in the calendar header. Clear the checkbox to hide the month name.
- Check the Year box to display the year in the calendar header. Clear the checkbox to hide the year.
- Check the Weekday Names box to display the names of the days in the calendar header. Clear the checkbox to hide the weekday names.
- Change the set of text characters for the names by choosing a font from the Font dropdown list.
- Change how large the text characters are by choosing a number from the Size dropdown list.
- Click on B (bold) or I (italic) next to Size to apply the selected formatting style to the text.
- Click on the Change button to change the text color. This opens the Choose Color window.
- Drag the Opacity slider to the left to make the text more transparent. Drag the slider to the right to make the text more opaque (less transparent).
- Click OK to apply settings.
Drag the Opacity slider to the left to make the calendar grid lines more transparent. Drag the slider to the right to make the lines more opaque (less transparent).

Drag the Thickness slider to the right to make grid lines heavier and more visible. Drag the slider to the left to make them thinner. Please note that due to canvas scaling, very thin lines may not appear correctly on the screen, but will print out correctly.

Click on the Change button to change the color of the calendar grid lines. This opens the Choose Color window.

Check the Outline Header box to put a box around the header. Clear the checkbox to leave the header open.

Click OK to apply settings.
Numbers Settings

- Click on an area in the Number Position box to choose where to display the day numbers.
- Change the set of text characters for the day numbers by choosing a font from the Font drop-down list.
- Change how large the text characters are by choosing a number from the Size drop-down list.
- Click on B (bold) or I (italic) next to Size to apply the selected formatting style to the day numbers.
- Click on the Change button to change the text color. This opens the Choose Color window.
- Drag the Opacity slider to the left to make the day numbers more transparent. Drag the slider to the right to make the numbers more opaque (less transparent).
- Click OK to apply settings.
Imprints

Imprints can be used as design elements in a number of ways. Imprints behind text can make the text stand out, or various imprints can make the page more fun.

Adding Imprints

To add an imprint to a page:
1. Select a page in the Page Thumbnails.
2. Click on Imprints in the Control Panel and click on the Add icon, choose Insert > Add Imprint from the menu, or click on the Add Imprint icon on the toolbar.
3. The Choose Imprint window opens.

4. In the Choose Imprint window:
   - Click on a category name in the left column (double-click on the category name or click on the plus sign or arrow symbol to expand categories). Available imprints will appear in the right column.
   - Click on an imprint in the right column.
   - Click the Add to Favorites button to add the selected imprint to the Favorites category.
   - You can also create your own categories for imprints. Click on the + button at the bottom of the category window. User created categories will be a lighter text color and appear in the order they are created. To add an imprint to a user created category, click and drag the imprint into the desired category. A copy of the imprint
will be added to the new category and the original will remain in the original category.

- Remove user created categories by selecting the desired category, and clicking the – button at the bottom of the category window. Once selected, the category will be deleted and cannot be recovered. You will have to recreate the category and refill it to restore a deleted category.

- Type a word in the Search box to find all the imprints with that word in their names. If you would like to search a specific category, select the category, check the Search selected category only checkbox and then use the Search box.

- Click on the Apply button to add the imprint(s) to the page, leaving the Choose Imprint window open, allowing you to add more imprints.

- The Close button exits the Add Imprint window without adding any further imprints.

### Editing Imprints

To begin editing an imprint, click it. The Imprints section of the Control Panel will open, showing the available functions. Refer to the description of the functions below the image:
Add Imprints
This is the same as choosing Insert > Add Imprint from the menu.

Shadow Imprints
Click on this button to add a shadow to an imprint, or to edit an imprint’s existing shadow. A shadow makes the imprint stand out and gives it a sense of depth on the page. Since the options are the same as the options for a photo’s shadow, see the Shadow topic for more information.

Mirror/Flip Imprints
Use Mirror/Flip to turn an imprint into its mirror image. Click the left button (Mirror) to flip the shape horizontally. Click the right button (Flip) to flip the shape vertically.

Rotate 90° Left/Rotate 90° Right Imprints
Click Rotate 90° Left to rotate the imprint 90° counter-clockwise or click Rotate 90° Right to rotate it 90° clockwise.

Black Imprints
Click on this icon to change the color of the imprint to black. This will not affect the color of the mat.

White Imprints
Click on this icon to change the color of the imprint to white. This will not affect the color of the mat.

Change Color Imprints
Click Change Color to change the imprint color. This will open the Choose Color window.

Match Color Imprints
Clicking Match Color opens the Picker tab of the Color Chooser window. See the Choose Color topic for more information.

Rotate (by Degrees) Imprints
To rotate an imprint, drag the slider to set the angle of rotation. The number in the box at the top right will show the angle in degrees (negative numbers represent counter-clockwise rotation). Alternately, you can type a number directly into the box at the right and press Enter (Return on the Mac) on the keyboard.

Opacity Imprints
This allows you to make the imprint semi-transparent (the original state of the imprint is 100% opaque – not transparent at all). Drag the slider to the left to make the imprint more transparent. Drag the slider to the right to make the imprint more opaque (less transparent).

Edit Imprints
Clicking on this button will bring up the Object Settings dialog, which allows you to make exact adjustments to the size and location of the imprint.
Click on the up or down arrows next to each field, or select a number and type in a new value, to change the settings.

- \( X \) – Changes the horizontal position of the selected object.
- \( Y \) – Changes the vertical position of the selected object.
- \( \text{Width} \) – Changes the width of the selected object.
- \( \text{Height} \) – Changes the height of the selected object.
- \( \text{Keep Proportions} \) – When checked, this option automatically adjusts the imprint properties (as you change the width or height) to keep it from becoming distorted, such as looking stretched or squished. If you change the width, the height will also be adjusted to maintain the proportions of the shape, and vice versa. Clear the check to allow stretching.

**Remove Imprints**

Clicking **Remove** will delete the current imprint.
Paint

Paint layers can be added to add color behind an imprint or to add simple drawing to a page.

Adding Paint

To add a paint layer to a page:
1. Select a page in the Page Thumbnails.
2. Click on Paint in the Control Panel and click on the Add icon.
3. A paint layer will appear centered on the page.
   • Double-clicking on this paint layer box will allow you to edit its properties with the tools below.

Editing Imprints

To begin editing an imprint, click it. The Imprints section of the Control Panel will open, showing the available functions. Refer to the description of the functions below the image:
Add Paint
This will add a paint layer in the center of your page. This will serve as the boundaries for your brush and erase.

Brush Paint
Click on this button to add freehand drawing to your layer. All brush drawing will be contained to the paint layer.

Erase Paint
Click on this button to freehand erase the drawing on your layer. All erase effects will be contained to the paint layer.

Style Paint
Choose from the drop-down menu the shape of the brush or erase tool. You can choose from Circle, Half Circle, or Square.

Change Color Paint
Click Change Color to change the brush color. This will open the Choose Color window.

Match Color Paint
Clicking Match Color opens the Picker tab of the Color Chooser window. See the Choose Color topic for more information.

Brush Size Paint
To change the size of the brush or eraser, drag the slider to set the size. The farther left you slide (smaller number) the smaller the brush or eraser. The farther right you slide (larger number) the larger the brush or eraser.

Mirror/Flip Paint
Use Mirror/Flip to turn a paint layer into its mirror image. Click the left button (Mirror) to flip the layer horizontally. Click the right button (Flip) to flip the layer vertically.

Rotate 90° Left/Rotate 90° Right Paint
Click Rotate 90° Left to rotate the paint layer 90° counter-clockwise or click Rotate 90° Right to rotate it 90° clockwise.

Rotate (by Degrees) Paint
To rotate a paint layer, drag the slider to set the angle of rotation. The number in the box at the top right will show the angle in degrees (negative numbers represent counter-clockwise rotation). Alternately, you can type a number directly into the box at the right and press Enter (Return on the Mac) on the keyboard.

Opacity Paint
This allows you to make the paint layer semi-transparent (the original state of the paint layer is 100% opaque – not transparent at all). Drag the slider to the left to make the paint
layer more transparent. Drag the slider to the right to make the paint layer more opaque (less transparent).

**Edit Paint**
Clicking on this button will deselect the *Brush* or *Erase* tool and allow you to mirror, flip, rotate, or change the opacity.

**Reset Paint**
Click on the *Reset* icon to return the paint layer to its original blank state (the way it looked immediately upon adding it).

**Remove Paint**
Clicking on this button will delete the current paint layer.
**Video and Multimedia**

Interactive albums can include a variety of interactive features using Hot Spots. A Hot Spot is an area on a page that viewers can click to open a file (video, audio, text), jump to another page in the album, or link to a Web page.

**Important:** Hot Spots can only apply Interactive Album output, with one exception. If you are creating an album for DVD-Video output, any video files you link to will be included on the DVD and played automatically. Hot Spots have no effect on print outputs (photo album, printing pages, etc.).

![Image of Hot Spot options](image)

**Video Files (Quick Introduction)**

Videos taken directly from your digital camera are easy to add to a page. See *Add Hot Spot Link* below.

MyMemories Suite can accept video files in the QuickTime movie (.mov), AVI (using Cinepak, DV, or Motion JPEG codecs), MPEG (.mpg), and Flash (.swf) formats.

Recommended settings Interactive Album:
- **Format:** QuickTime Movie (.mov)
- **Frame Size:** 320x240
- **Compressor:** MPEG-4
- **Quality Setting:** High or Best
- **Frame Rate:** 15fps (30fps for action or sports video)
- **Data Rate:** between 900 and 1500 kbits/sec

For DVD-Video output, use the highest quality source files available (e.g. DV or DV-AVI).

Working with video on computers can be a complex task. For more information, we suggest that you consult your video product’s documentation and read the following articles on [www.howstuffworks.com](http://www.howstuffworks.com) to introduce you to important terms and concepts:

- Camcorders
- Video Editing

---

89 – MyMemories Suite v4 User Guide
Add Hot Spot Link

Pop-up Navigation Area—Interactive albums will include a bar that has navigation buttons similar to a Web browser. This bar will appear at the bottom of the presentation area as a viewer moves the mouse to the bottom of the screen. **Warning: Hot Spots placed in this area may interfere with the ability to access pages.** Preview the album to check for problems by clicking on the icon located on the toolbar.

*Note:* Although a Hot Spot will be represented by an outline on an album page, the outline is for editing assistance only; it will not appear in the album’s final output (print, DVD-Video, etc.). Add a text box to assist viewers in finding Hot Spots (e.g. Click here to see a movie of the family summer vacation).

Creating a Hot Spot

1. Choose what you want the Hot Spot to link to: video, audio, file, a website, or an album page. See the specific instructions for adding each type of Hot Spot below.
2. After you create a Hot Spot, it will appear in the center of the page. To move it, click on it and hold the mouse button down while moving the mouse. It may also be resized by dragging one of the gray handles (small boxes) on the edge of the Hot Spot outline.
3. Hot Spots always appear on top of other page objects so that they won’t become hidden under other page objects. If you need to select an object on a layer underneath a Hot Spot, move the Hot Spot, modify the other object, and then replace the Hot Spot.

Video Hot Spot

1. To add a video Hot Spot, click on the Video & Multimedia section of the Control Panel and then click on the Video icon, choose Insert > Add Video Hot Spot from the menu, or click on the Add Video icon on the toolbar.
2. The Link Hot Spot To dialog box will appear.
• Browse to a video file by clicking on the open folder icon next to the *File* field.
• *Interactive Albums Only:* Check the *Play background music (faded) during video or audio* box to continue to play the background music (if applicable) at a reduced volume level while the video is playing. If this box is not checked, the background music will be paused while the video is playing.
• Check the box next to *Mute the video’s sound track* to disable the movie’s sound (if present, background audio will continue to play).
• *Interactive Albums Only:* The *Tool Tip* box will display a description of the link when the viewer holds the mouse over the link (see example below). Type a description in the *Tool Tip* field, if desired.

```
<table>
<thead>
<tr>
<th>Click here to see a vacation video</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vacation Recap</td>
</tr>
</tbody>
</table>
```

• When you have finished setting up the Hot Spot, click **OK**.

**Audio Hot Spot**

1. To add an audio Hot Spot, click on the *Video & Multimedia* section of the Control Panel and then click on the *Audio* icon, choose **Insert > Add Hot Spot** from the menu.
2. The *Link Hot Spot To* dialog box will appear. If the *Audio* option is not already selected, click on it.

```
<table>
<thead>
<tr>
<th>Hot Spot Link</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose the type of Hot Spot link from the options on the left. Then fill in the necessary link information.</td>
</tr>
</tbody>
</table>
```

```
<table>
<thead>
<tr>
<th>Audio</th>
</tr>
</thead>
<tbody>
<tr>
<td>File:</td>
</tr>
<tr>
<td>Play</td>
</tr>
<tr>
<td>Record</td>
</tr>
<tr>
<td>Clear</td>
</tr>
</tbody>
</table>
```

• Browse to an audio file (WAV, MP3, AIFF, MIDI) by clicking on the open folder icon next to the *Audio* field.
• *Interactive Albums Only:* Check the *Play background music (faded) during video or audio* box to continue to play the background music (if applicable) at a reduced volume level while the video is playing. If this box is not checked, the background music will be paused while the video is playing.
• *Interactive Albums Only:* The Tool Tip box displays a description of the link when the viewer holds the mouse over the link (see example below). Type a description in the Tool Tip field, if desired.

![Tool Tip Example](image)

• When you have finished setting up the Hot Spot, click **OK**.

**File Hot Spot**

1. To add a file Hot Spot, click on the *Video & Multimedia* section of the Control Panel and then click on the **File** icon, choose **Insert > Add Hot Spot** from the menu, or click on the **Add Hot Spot** icon  🖱️ on the toolbar.

2. The *Link Hot Spot To* dialog box will appear. If the **File** option is not already selected, click on it.

![Link Hot Spot To Dialog Box](image)

• Browse to a file by clicking on the open folder icon next to the **File** field. *Tip:* Be careful when linking to files created in a program that may not be on every computer, such as WordPerfect or Windows Media Player. Save files in generic formats to accommodate everyone (i.e. .rtf or .wav).

• The *Tool Tip* box displays a description of the link when the viewer holds the mouse over the link (see example below). Type a description in the Tool Tip field, if desired.

![Tool Tip Example](image)

• When you have finished setting up the Hot Spot, click **OK**.
Website Hot Spot

1. To add a Hot Spot that opens a website, click on the Video & Multimedia section of the Control Panel and then click on the Website icon, choose Insert > Add Hot Spot from the menu, or click on the Add Hot Spot icon on the toolbar.

2. The Link Hot Spot To dialog box will appear. If the Website option is not already selected, click on it.

   - To link to a Web page, type the Web address in the Web Link field.
   - The Tool Tip box displays a description of the link when the viewer holds the mouse over the link (see example below). Type a description in the Tool Tip field, if desired.

   - When you have finished setting up the Hot Spot, click OK.
Album Page Hot Spot

1. To add a Hot Spot that links to another page in the album, click on the *Video & Multimedia* section of the Control Panel and then click on the *Album Page* icon, choose **Insert > Add Hot Spot** from the menu, or click on the **Add Hot Spot** icon on the toolbar.

2. The *Link Hot Spot To* dialog box will appear. If the *Album Page* option is not already selected, click on it.

- To link to another page in the album, click on its name in the page list.
- The *ToolTip* box displays a description of the link when the viewer holds the mouse over the link in an interactive album (see example below). Type a description in the ToolTip field, if desired.
- When you have finished setting up the Hot Spot, click **OK**.
**Edit Hot Spot Link**

1. Click on a Hot Spot. The *Video & Multimedia* area of the Control Panel will open.
2. Click on the **Edit** icon to open the *Link Hot Spot To* window (this can also be accessed by choosing **Edit > Edit Object** from the menu or double-clicking on the Hot Spot).
3. In the *Link Hot Spot To* window, make the changes to the Hot Spot:

   ![Link Hot Spot To window](image)

   - To change the Hot Spot’s type (*Video, Audio, File, Web, Album Page*), click on a button on the left side of the window.
   - To link to a different file (Video, Audio, and File Hot Spots), click on the yellow open folder icon to browse for a different file.
   - To change a Web link, type the new Web address in the *Web Link* field.
   - To change an Album Page Hot Spot, click on the name of a new page to link to it.
   - The *Tool Tip* box displays a description of the link when the viewer holds the mouse over the link in an interactive album (see example below). Type a description in the Tool Tip field, if desired.
   - When you have finished editing the link, click **OK**.
Music and Narration

Music and narration adds personality to interactive albums, movies, and DVD-Video albums. Music files will play while viewers browse the album, while narration allows for an explanation of a page’s contents, an interview segment, or a message from a featured person.

*Note: These features only apply to interactive album, movie, and DVD-Video album output (and can be previewed in Viewer Mode).*

**Recommended Settings Music and Narration:**
MP3 format, 128 kbps (192 for better quality), Stereo channels  
or  
WAV, 44,100 Hz, 16 bit, Stereo channels

To add background music or narration, select a page in the *Page Thumbnails* as the starting point for the narration or music. Then click on *Music & Narration* in the Control Panel to see the following options:

See the descriptions of the *Music & Narration* functions:
Add/Change Music

Click on this icon to add a music file to the album (you can also access this function by choosing Insert > Add Music from the menu, or by clicking on the Add Music icon on the toolbar). The music file will begin playing when viewers reach the currently selected page.

In the File Preview window:
- Select an audio file by clicking on its name.
- The Preview box on the right side allows you to listen to the audio file by clicking on the Play button (small triangle icon on the preview bar).
- When you are satisfied with your selection, click Open. The audio file will be assigned to begin playing on the currently selected page.
- To add additional music files, click on another page in the Page Thumbnails. Then click on the Add/Change Music icon.

As you add music files to the album, they will appear in the Page Thumbnails, below their respective start page.

Other Options Music

Loop – Check this box to cause the music file to continue playing until viewers reach the next music selection. Clear the check in the box to prevent the music file from looping.
Mute – To stop the background music from playing on a particular page, click on the page in the Page Thumbnails and check this box.
Remove – Click on this icon to clear the music selection.

Add/Change Narration

Click on this icon in the Music & Narration section of the Control Panel to open the Page Narration dialog, which will allow you to browse for, or record, a narration file. You may also access this function by choosing Insert > Add Page Narration from the menu.

The settings in the Page Narration dialog box will allow you to modify certain aspects of interactive albums and DVD-Video albums. They apply to the current page only.

The top portion of the Page Narration dialog displays the current page number.

The lower area is used for adding Page Narration. Although narration is typically spoken word, it can be any type of sound file. Follow these steps to add page narration:

1. In the Page Narration dialog, click on the open folder icon in the Narration area to select a pre-recorded file. To record your own, see step 4 below.
2. In the File Preview dialog, browse to the file you wish to use. MyMemories Suite supports the following audio file formats: WAV, MP3, AIFF, and MIDI. The Preview box in the right side of the File Preview dialog allows a preview of the audio file by clicking on the Play button (small triangle).
3. Once the file selection is made, click the **Open** button.

4. The **Page Narration** dialog provides several additional options:
   - The **Play** button provides a preview of the current audio narration.
   - The **Record** button allows you to create your own narration (microphone required).

   *Instructions for Windows XP computers:* To prepare for recording page narration, plug a microphone into the computer. Access Windows Volume Control by clicking on the Start button and choosing All Programs > Accessories > Entertainment. Select the microphone input in the **Recording Control** panel (choose Options > Properties from the menu, and then click on the Recording radio button).

   *Instructions for Windows Vista computers:* To prepare for recording page narration, plug a microphone into the computer. Click on the Start button (at the bottom left of the screen) and type ‘sound’ in the search field. Click on the Sound application, click on the Recording tab, click on the current microphone, and click the Set Default button.

   *Instructions for Mac computers:* Click on the Apple icon in the top menu bar, and choose System Preferences. Choose the Speech item in System Preferences. In the Speech window, make sure that the Microphone field is set to Microphone or Internal Microphone (rather than Line In).

   After setting up your microphone, click the **Record** button. A new window will pop up that instructs you to begin recording. When you have finished recording, click the **Stop** button. The Narration field will now show that your **Recorded Narration** is set to play on the page.
   - **Clear** removes the current narration for this page.
   - **Don’t play narration** disables the page narration to allow pages to be played and tested with or without narration in **Preview** mode.
   - **Interactive Albums Only:** **Play background music (faded),** when checked, will continue to play the background music (if applicable) at a reduced volume level during the narration. If this box is not checked, the background music will be paused while the narration is playing.

5. When finished, click **OK**.
Other Options Narration

Fade – Check this box to have MyMemories Suite continue to play the background music at a lower volume level while the narration is playing. If this box is not checked, the background music will be paused while the narration is playing.

Mute – Check this box to disable narration on the current page.

Remove – Check this box to clear the page narration.
Checking an Album

Use the functions in the Check Album section of the Control Panel to prepare your album for sharing with others.

Check Album

Click on the Check Album section of the Control Panel to ensure that the album is ready for output (print, photo album, interactive album, etc.). Refer to the description of each function below:

Preview

Click on this icon to view your album in Viewer Mode, which simulates the way an album will appear for various types of output. See Preview.

Spelling

Click on this icon to start a spell check, which processes the entire album, checking all text boxes on unlocked album pages for spelling. See Spelling.

Errors

Click on this icon to search the album for potential problems and display a list of any errors. This function primarily searches for corrupt objects, missing files, and photos and text that extend beyond the edge of the page canvas. See Errors.

Album Details

The Check Album section of the Control Panel provides important album size information. Interactive, DVD-Video, and photo album output options have size limitations. Check the current status of an album by clicking on Check Album in the Control Panel and consulting the information in the Album Details area.

If you are planning to print the album, please see the extra information in the Album Output Preparation topic.
**Preliminary Suggestion: Back Up the Album**

Copy the entire album folder to another hard drive location, a backup drive, or burn it to a CD or DVD prior to making changes.

**Preview Album**

*Viewer Mode* is useful for proofing pages before choosing all output options. Check your entire album in this mode before creating output from the *Share Album* section of the Control Panel.

1. To enter Viewer Mode, click on the *Preview Album* icon in the *Check Album* section of the Control Panel, choose *View > View Album…* from the menu, or click on the *View Album* icon on the toolbar.

2. Before beginning, you will choose how you would like to view your album. You may also be prompted to choose whether to advance pages automatically and the default time interval for auto-advancing pages. This selection will be saved with the album and will become the default setting for interactive album, movie, and DVD-Video output.

Choose the desired preview type from the options below:

- *Print Quality*- This option is for albums that will be printed either on a home personal printer or by a professional printer as single pages. The *Viewer* will display each page individually at a high resolution. This is the recommended mode to see how individual pages will print.

- *Interactive Slideshow*- This option is for albums that will be shown as a slideshow, with or without interactive elements. The *Viewer* will play as an Interactive Slideshow. Hot Spots will be active but will not play automatically in this mode.
• **Movie/DVD**-This option is for albums that will be burned to a disc or saved as a movie format. The *Viewer* will play as a movie or DVD. Hot Spots will be activated automatically.

• **Photo Album**-This option is for albums that will be professionally printed and bound as a book. The *Viewer* will show page spreads, as they would appear in a photo album. A window will appear asking whether you are using a photo cover. This will affect the order of the pages in the *Viewer*. Hot Spots will be inactive in this mode.

• **Calendar**-This option is for albums that will be printed as a calendar. – The *Viewer* will display your album in calendar layout. Use the arrows to move through the pages

3. MyMemories Suite will enter Viewer Mode. A row of buttons will allow you to view all of the pages (you may have to move the mouse near the bottom of the presentation to make the buttons appear). Click on arrows to move through pages. The control buttons at the bottom will vary depending on the preview options that you choose.
4. When you have finished previewing your album, click on the Exit or OK button on the far right.

**Check Spelling**

The MyMemories Suite spell checker processes the entire album, checking all text boxes on unlocked album pages for spelling. To run the spell check:

1. Click on the Check Spelling icon on the toolbar, click on the Spelling icon in the Check Album section of the Control Panel, or choose Check Album > Check Spelling from the menu.
2. Select Check the entire album or Check this page only and click OK.
3. If the spell checker finds any misspelled words, it will launch the Check Spelling dialog. The image and list below describe the function of each button in the dialog:
a. *Ignore* – Leaves the current word as it is and moves on to the next misspelling.
b. *Ignore All* – Leaves the current word and any identical words in the entire album as they are.
c. *Change* – Replaces the current word with the one currently in the *Change to* field.
d. *Change All* – Replaces this and all subsequent instances of the word in the *Not in dictionary* field with the one in the *Change to* field.
e. *Suggest* – If the spell checker doesn’t automatically provide alternate words in the *Suggestions* area, click on this button.
f. *Add* – Places the current word into the dictionary and continues with the spell check process. Double-check your spelling with an official source (a dictionary or some other reference) to avoid adding misspelled words to the spell check dictionary.
g. *Undo* – Returns the most recently changed word to its former spelling. Please note that this only works if the Spell Checker has not advanced to a new text box.
h. *Cancel* – Exits the spell checker.

4. The spell check will pop up a dialog box when it has finished checking the text in the album or on the page.

---

**Check Album Errors**

The album error check searches the album for potential problems and displays a list of any errors it finds. This function primarily searches for corrupt objects, missing files, and photos and text that extend beyond the edge of the page canvas.

1. Click on the *Errors* icon in the *Check Album* section of the Control Panel or choose **Check Album > Check Album for Errors** from the menu. If you would like to check only the current page, click **Check Album > Check Page for Errors** from the menu.

2. MyMemories Suite checks the album.

![Check for Errors dialog box](image)
3. When it has finished, MyMemories Suite displays a printable list of errors.

Common Errors:

- **File is missing from the project folder.** If you receive this error, it is because an object file (video, photo, or text) is missing. If the album is missing a large number of objects, contact Technical Support for assistance ([mmshelp@mymemories.com](mailto:mmshelp@mymemories.com)). If there are only a few missing objects, make a note of the missing objects’ locations or print the error log, locate the missing objects on their respective pages (video files will be replaced by a blank, white background, photos by a dark gray box, and text by a yellow box), and replace them with the original file or text.

- **Photo - <Name of file>: This object is partly or completely off the page.** This error indicates that a photo (or other object, if indicated) has been pushed off the edge of a page. Check to see if an important part of the photo is not visible on the page. If so, select the photo and move it back onto the page.

- **Text Box - "<Excerpt of text>": This object is partly or completely off the page.** This indicates that part of text box may be off the page, possibly making the text unreadable. Move the box fully on the page to show all of the text.

If you have questions, send an email to technical support at [mmshelp@mymemories.com](mailto:mmshelp@mymemories.com).

**Album Output Preparation**

MyMemories Suite provides extensive flexibility when outputting your album: printing the same album to different sizes of paper, creating an interactive album or DVD-Video, and more.

Careful planning is necessary to take full advantage of this flexibility. Please take note of the following considerations when designing an album:

- **Print - MyMemories Suite portrait and landscape albums use an 8.5”x11” aspect.** An album can be printed to any paper size, but differences between the aspect ratio of the paper and album will result in some trimming.
• **Photo album** - The photo album creation process will trim up to ¼” per page side.
• **Calendar** – The calendar output for professional printing is currently only 11”x8.5”.
• **DVD-Video** - Not all television sets display the full DVD picture (usually 5-10 % of the picture extends beyond the visible area of a TV screen). For this reason, text, menu buttons, and other essential objects must be within the area that is visible on all TV sets. This area is called the “TV safe area.”

MyMemories Suite provides two primary tools to assist with album output preparation and checking.

**Guides**
The MyMemories Suite guides are the best method for checking which portions of your album may be trimmed when outputting to different paper sizes, photo album, or DVD-Video.

1. Click on the **View** menu and hover the mouse over the **Guides** item.
2. From the submenu that appears, choose the option that corresponds to your output type – a photo album, a paper size, or DVD-Video.
3. The gray areas around the outside of album pages indicate where the album will likely be trimmed (or possibly cut off in a DVD-Video). Any critical objects (photos, embellishments, shapes, titles, journaling, etc.) should be kept out of these gray shaded areas. The guides are not exact, and should only be considered estimates – it is always wise to allow a little extra space as a margin of error.

**Rulers**
Rulers can also be helpful in determining which parts of an album page may be trimmed (or not shown), especially when printing to a paper size that is not available from the list of **Guides**.

To display rulers, choose **View > Rulers** from the menu.
To change the ruler units and size, choose **Edit > Preferences** from the menu. Click on the **Grid/Ruler** tab. Choose the default ruler units from the **Display Ruler and Grid in drop-down menu**.

To prepare for printing, choose the units that best correspond to the size of the paper (usually inches). Finally, adjust the **Horizontal** and **Vertical** numbers next to **Ruler Size** until both dimensions are equal to or greater than the intended print size (e.g. to print to 5”x7” paper, adjusting the ruler size so that both dimensions are equal to or greater than 5”x7” results in 5.4” for the **Horizontal** dimension and 7” for the **Vertical** dimension). The excess (in the example given, 5.4”-5” = .4” or .2” per side) is the area that will be trimmed.

**Sharing Your Album**

MyMemories Suite provides a number of ways to share your album with family and friends. The descriptions of each output option are provided below, followed by detailed instructions for each option.

Click on the **Share Album** section of the Control Panel to display the output options.

**Important Note:** It is critical you read and understand the information in the *Album Output Preparation* topic before proceeding with the **Share Album** options.
Note: The Interactive Album option requires a CD or DVD burner and the Burn DVD-Video option requires a DVD burner.

Print
Print the entire album, or individual pages, on your home computer’s printer. To print your album, click on the Print option to continue.

Export Pages As
This option will save each album page as a JPEG image file, which can be stored on your computer, sent to family and friends, or taken to a photo processing center for printing. To create JPEG images, click on the Export Pages As option to continue.

Export SVG
This option will save each album page as an SVG image file, which can be stored on your computer. All images on the page (shapes except those in the Originals folder) that are SVG files will be exported to a single file. These SVG files can then be imported into 3rd party software and used with personal electronic cutters.

Photo Albums (Professional Printing)
This service allows you to order a hardbound or softbound book made from the pages in your album, which can be mailed to family and friends. To create files for a photo album, click on the Photo Album option to continue.

Calendars (Professional Printing)
This option will save each page as a high quality image file which will be uploaded to the calendar website to be made into a calendar. To create a calendar, click on the Calendars option and see the Calendars topic to continue.

To create a calendar that can be professionally printed from the software, the following guidelines must be met:

- Calendars must be landscape - 11"x8.5"
- Calendars must be 25 pages.
- The first page of your project is the Cover.
- Each month will be 2 pages, a top for your pictures and a bottom for the calendar.
- Calendar images and grids should stay inside the Trim Area Guides.

Of course, you may also print your pages at home in any format that you choose. See Print.

Interactive Album
This will write the album to a recordable CD or DVD (DVD-ROM), which can be played on a Windows or Macintosh computer. The interactive album will look and function similar to Viewer Mode (see the Preview topic). To create an interactive album, your computer
must have a CD or DVD burner drive and you must have a blank disc. To create an interactive disc, click on the Interactive Album option to continue.

**Movie**
This option will create a movie file (in QuickTime movie format) from your album pages and any linked video files. To create a movie file, click on the **Movie** option to continue.

**iPod-ready (movie)**
This option will create an iPod-compatible movie file from your album pages and any linked video files. To create a movie file, click on the **iPod-ready** to continue.

**DVD-Video**
This option will turn your album into a DVD-Video that can be played on home DVD players or computers that have a DVD drive. This process requires a DVD burner and blank DVDs. To begin the process of burning a DVD, click on the **DVD-Video** option to continue.

**Print**
After choosing the **Print** option, the **Print Options** window will appear. You can also access the Print option by clicking **File > Print…** in the menu.
Print Options

- **Choosing a Printer** - Click on the drop-down menu at the top of the Print Options window to choose a printer.
- **Copies** - You can choose the number of copies you would like to print.
- **Borderless** - A check box for borderless printing will appear, if supported by your printer. If supported, you can choose to print your pages borderless.
- **Selecting Pages** - Select which pages in your album to print:
  - The **All** button will mark all pages for printing.
  - The **Range** button will print the selected pages from printing. To indicate a range of pages (e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You may also enter specific page numbers, separated by commas (1,4,6) or a combination of ranges and individual pages (1-3,5).
- You may also directly select the pages that you would like to print from a preview of all pages in the album. To do this click on the **Select Pages** option. This will take you to the **Select Pages tab.** See the **Select Pages tab** for more information on using this option. You may directly check the box in the upper left corner of each album page preview to mark the page for printing.
- **Paper Size/Media Type** - Choose the size and type of paper that you want to print on. Only those paper sizes and media types that are supported by your printer will be shown.
- **Orientation** - Choose the button of the paper orientation of your project, portrait or landscape. These options determine the direction that the album pages will print on the paper.
• **Scale** - Choose actual size or scale to fit. Scale to fit will scale the album page to fit the paper size chosen.

• **Image Size** - Choose the Preset size or customize the image size to print.

• It is very important to **Preview** your project before printing, to ensure that you are satisfied with the finished project.

**More Print Settings**

- **Position** - This option will allow you to customize the placement of the album page on the paper.

- **Images per page** - You can customize the number of album pages to be printed on the page.

- **Space Between** - If including multiple images, you can specify how much space to put between the images.

- **Resolution** – You can choose the resolution of your print. The resolution will determine the quality of the printing. A higher resolution will use more ink but will look better. Lowering the resolution may cause pixilation in the printed project.

- **Quality** – You can adjust the quality by sliding the bar. The default setting for quality is 100%. Lowering the quality may cause pixilation in the printed project.

• It is very important to **Preview** your project before printing, to ensure that you are satisfied with the finished project.
Select Print Pages

- You may directly check the box in the upper left corner of each album page preview to mark the page for printing.
- Or, you can type in the page range in the box below. To indicate a range of pages (e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You may also enter specific page numbers, separated by commas (1,4,6) or a combination of ranges and individual pages (1-3,5).
- **Select All** – This button will select all pages in the album for printing.
- **Clear All** – This button will deselect all pages in the album for printing.
- It is very important to **Preview** your project before printing, to ensure that you are satisfied with the finished project.

After Previewing the project and verifying the project is complete, choose **Print**.
After choosing Export Pages, the Photo Export Wizard will appear.

- Choose a file type from the Image Type drop-down list.
  - JPEG files will tend to have smaller file sizes.
  - PNG files have the advantage of preserving transparency.
  - The PDF format is an ideal choice for saving all of the pages together in a single document.
- Click on any button to customize the export settings (described below).

Check your selected settings. Click Finish to confirm your choices. MyMemories Suite will begin saving each page as an image to the folder you specified.

When the export process has completed, browse to the folder containing the newly created images. The filenames will have the following format:
<Project Name>-<Page Number>.jpg (i.e. Family Reunion 2005-003.jpg)
Select which project pages to export using the options in this step:

- The **Select All** button will mark all pages.
- The **Clear All** button will clear all pages.
- Alternately, type a range of pages in the *Page range* field. To indicate a range of pages (e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You may also enter specific page numbers, separated by commas (1,4,6) or a combination of ranges and individual pages (1-3,5).
- You may also directly check the box in the upper left corner of each project page preview to mark the page.

Click **OK** to return to the main screen.
**Image Size – Export Pages**

Choose a size for your exported files (not all sizes may be available for all project types). Larger sizes work better for printing, while smaller sizes use less disk space and are easier to transport or send as email attachments.

Click **OK** to return to the main screen.

**File Compression – Export Pages**

Drag the slider to choose a quality setting. The higher percentages create sharper, more accurate files, but the files will take up more disk space. Lower percentages will create smaller files, but the files may have a noticeable grainy or blurry character. *Note:* compression settings do not affect PNG files.

Click **OK** to return to the main screen.
Output Location – Export Pages

Choose a location for the exported files. Double-click on folders to open them. Click **OK** to choose the current folder.

MyMemories Suite will place all of the created images in a new folder (with the project’s name) inside the selected folder.

Click **OK** to return to the main screen.
**Photo Albums Wizard**

IMPORTANT: There is a 100 page maximum for hard bound photo albums and a 26 page minimum for all photo albums.

After choosing *Photo Album*, the *Photo Album Wizard* will appear.

- Click on any button to customize settings (described below).
- Clear the check in the **Photo Cover** box if you will not be using your first and last pages for the front and back covers of the book. If you are using **leather**, genuine or bonded, for your cover, you should uncheck this box.
- Click the **Book Preview** button to check the photo album. This is an important step to ensure that layouts are in the correct order and that all images and text are accurate.
- Click **Next** when you are satisfied with the settings.

After clicking **Next**, see the next step after the *Photo Album Settings* topics, starting with **Book Spine Options**.
Select which project pages to upload using the options in this step:

- The **Select All** button will mark all pages for printing.
- The **Clear All** button will clear all pages from printing.
- Alternately, type a range of pages in the *Page range* field. To indicate a range of pages (e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You may also enter specific page numbers, separated by commas (1,4,6) or a combination of ranges and individual pages (1-3,5).
- You may also directly check the box in the upper left corner of each project page preview to mark the page for printing.
- To change the order of the pages, close the Photo Album Wizard and see *Page Order*.

Click **OK** to return to the main screen.
File Compression – Photo Album Settings

![File Compression Window]

Drag the slider to choose a quality setting. The higher percentages create sharper, more accurate files, but the files will take up more disk space and will take longer to upload to the printing website. For good printing results choose 80% or higher.

Click **OK** to return to the main screen.

Output Location – Photo Album Settings

![Output Location Window]

In the *Output Location* step MyMemories Suite will prompt you to choose an output location for a backup of the project page image files it creates. Double-click on a folder to open and select it. Click **OK** to return to the main screen.
Book Preview

The Book Preview Option allows you to review the book in a layout spread, as it will appear in your printed book.

The following cover options apply only to books with a photo cover (if you are not printing a photo cover album, continue with the Summary step below):

- **Spine Color**: Click on a color square to choose the color of the spine. For more options, click on the More Colors button.

- **Spine Text**: The spine text is what you will see when the photo album is sitting on a shelf. Type in the text you would like in the Spine Text field. Click the No spine text checkbox if you do not want to print anything on the spine.
• **Spine Text Color:** Choose the color for the spine text by clicking on one of the options next to **Spine Text Color**.

• Click the **Next** button.

**Summary – Photo Album**
In the **Summary** screen, confirm that you have approved your project pages by checking the box and then click the **Finish** button.

At this point MyMemories Suite will launch the photo album website (Internet connection required). Follow the instructions on the website to complete the order.
Calendars Export

After choosing Calendar, the Welcome screen of the Calendar Wizard will appear. The Calendar option is only available when the project paper size is 11”x8.5”.

• Click on any button to customize settings (described below).
• Click the Calendar Preview button to check the calendar.
• Click Next when you are satisfied with the settings.

After clicking Next, see the Summary step after the Calendar Settings topics.
Select project pages using the options in this step:

- The **Select All** button will mark all pages.
- The **Clear All** button will clear all pages.
- Alternately, type a range of pages in the *Page range* field. To indicate a range of pages (e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You may also enter specific page numbers, separated by commas (1,4,6) or a combination of ranges and individual pages (1-3,5).
- You may also directly check the box in the upper left corner of each project page preview to mark the page.
- Calendars must be 25 pages with the first page being the cover, and each calendar month being 2 pages.

Click **OK** to return to the main screen.
File Compression – Calendar Export

Drag the slider to choose a quality setting. The higher percentages create sharper, more accurate files, but the files will take up more disk space and will take longer to upload to the printing website. Lower percentages will create smaller files, but the files may have a noticeable grainy or blurry character. For good printing results choose 80% or higher. Click OK to return to the main screen.

Output Location – Calendar Export

In the Output Location step MyMemories Suite will prompt you to choose an output location for a backup of the project page image files it creates. Double-click on a folder to open and select it. Click OK to return to the main screen.
In the *Preview* step MyMemories Suite will provide a chance to preview the calendar, as it would appear when printed. Use the arrows to advance from month to month.

**Summary – Calendar Export**

In the *Summary* screen, confirm that you have approved your project pages by checking the box and then click the **Finish** button.

MyMemories Suite will begin preparing each page. When the process has completed, MyMemories Suite will open the website for calendar orders and begin the upload process.

Follow the instructions on the website to complete the order.
Interactive Album

After choosing the Interactive Album option, the Interactive Album Wizard window will appear. You can also access this option by clicking Share Album > Interactive Album… in the menu.

Click Next to proceed.

Choose a method for creating your interactive album and then click OK.

- To burn the interactive album immediately, click on Burn Directly to Disc (a CD/DVD burner and a recordable CD or DVD are required). See the instructions below.
- Click on the Write ISO Disc Image option to create an ISO disc image. You can use this option if the current computer is not able to burn a disc and you have a way of
moving the ISO file to a computer with burning capabilities (using a USB flash drive, for example). You may also want to select this option if you would like to create multiple copies of your interactive album, or you have a software program that can burn discs from ISO disc images (e.g. Sonic RecordNow). See the instructions below.

**Burn Directly to Disc**

1. Ensure that you have a CD/DVD burner, a blank disc, and sufficient free space on your hard drive.
2. Choose the burning options:
   - If there is not already a blank disc in the computer, you will need to insert the blank disc and click **Refresh** to proceed.
   - If your computer has multiple burner drives, click on the **Drive** drop-down menu and choose the drive you would like to use.
   - **Optional:** Choose a burning speed from the **Write Speed** drop-down menu. Slower speeds are sometimes useful for preventing errors during the burning process, but take longer.
   - Check the **Verify Disc** checkbox to run a utility that checks the integrity of the burned disc after the burning process.
   - Click on the **Next** button to continue.
3. The **Summary** page will load. Review your selections and click **Finish** to continue.
4. MyMemories Suite will prepare the album for writing to the disc. This may be a lengthy process. Please be patient.
5. MyMemories Suite will now burn your album to the disc.
6. When finished, MyMemories Suite indicates that your album was successfully burned.
7. You are now ready to play the CD or DVD-ROM on a Windows or Mac computer, or make copies of it to give to friends and family.

**Write ISO Disc Image**

1. Ensure that you have sufficient free space on your hard drive and then click on the **Next** button to continue.
2. Choose a folder in which you would like to create the ISO file. Double-click on folders to open them. Click on the **Next** button to choose the current folder.

3. The **Summary** page will load. Review your selections and push **Finish** to continue.

4. MyMemories Suite will prepare the album for writing to an ISO file.
5. Next, MyMemories Suite will write the ISO file.
6. MyMemories Suite will notify you when the disc image has been created successfully.

If you have problems creating an interactive album, send an email to technical support at **mmshelp@mymemories.com**.
**Media Export Tools**

MyMemories Media Export Tools (a free download from [www.MyMemories.com](http://www.MyMemories.com)) are required for multimedia output. You will be prompted to download and install them, if not previously installed. You will only have to install this once. Internet connection is required.

If you attempt to export to a multimedia option, and you do not have the Export Tools installed, you will see a dialog box.

1. Click *OK* to open a browser window to access the Media Export Download for free.

![Media Export Tools Needed](image1)

2. A browser window will automatically open to the MyMemories Media Tools. Click on the green *Add to Cart* button to add the Export Tools to your cart.

![MyMemories Media Tools](image2)

3. Click on the green *Proceed to Checkout* button to continue the checkout process.

![Checkout Process](image3)
4. Login to the MyMemories.com site, on the left-hand side. Use the same login as you used to purchase the software or other content from the site.

5. Complete the checkout process with your billing address. Then click Continue.

6. Click on the Place Your Order button to finalize the order.
7. From the Order Information page, click on the *Click Here* link in the bottom section of the confirmation.

8. From the My Downloads page choose the link to download, depending on the system that you are running. If you are on a Mac, choose the *Mac* link. If you are on a PC, choose the *Windows* link.

9. Install the Export Tools following the directions of the Install Wizard.
Movie

This output option requires the MyMemories Media Export Tools (a free download from www.MyMemories.com). You will be prompted to download and install them.

After choosing Movie, the Movie Export Wizard window will appear.

Click Next to continue.

MyMemories Suite will prompt you to choose the Movie Options output.

Choose an option for the quality for your exported movie. Higher quality movie files require more disk space. See the guidelines below for help with this selection:
**HD Quality** – This option creates the highest quality movie (for editing in HD authoring software or archiving), but it creates very large files.

**DVD Quality** – Choose this option if you plan to use the movie file as part of a DVD-Video presentation, such as a DVD-Video with multiple MyMemories Suite albums. Please note that DVD-Video authoring software is required to create a DVD-Video from individual movie files.

*Please note that the free version of QuickTime will not play the DVD Quality format with full quality (quality is reduced to allow the movie to play without freezing or other glitches). However, this will not affect the quality of the movie when used to author a DVD. The final result should look very good.*

**Computer Playback** – This is the best option if a computer is the intended viewing environment. This creates a movie file with very good quality that is too large to send through email, and is impractical for Web use, but can be viewed on your computer or moved to other computers by burning to a CD or copying to a USB flash drive.

**Web Quality** – Choose this option to create a movie file that is optimized for Web playback. If the movie is short enough, it may also be emailed to family and friends. Please note that many email servers limit the size of file attachments to 2 MB or 10 MB. Check the size of the movie file before trying to send it through email.

Set the amount of time each page will play for in the *Each Page Displays for:* drop-down.

After selecting an option, click **Next**.

The **Output Location** window appears.

![Output Location Window](image)

Type a name for the movie in the *File name* field, or keep the default name.
Double-click on folders to open them. With the desired folder open, click the **Next** button. MyMemories Suite will place all of the created images in a new folder (with the album’s name) inside the selected folder.

The **Summary** page will load. Review your selections and click **Finish** to continue.

When the process has completed, browse to the folder with your movie file. The movie file may now be shared in a number of ways (Email/Web, DVD-Video, USB flash drive, etc.). Please note that QuickTime must be installed on any computer you wish to view the movie on. It is available for free from [www.quicktime.com](http://www.quicktime.com).
**iPod-ready**

This output option requires the MyMemories Media Export Tools (a free download from www.MyMemories.com). You will be prompted to download and install them.

After choosing *iPod-ready*, the *iPod Movie Export Wizard* window will appear.

Click **Next** to continue.

MyMemories Suite will load the *Movie Options* page.

Under *iPod Movie Settings*, click on the drop-down menu to choose the number of seconds each page will display.

Click **Next** to continue.
The *Output Location* window appears.

Type a name for the movie in the *File name* field, or keep the default name.

To choose the save location for the movie, double-click on folders to open them. With the desired folder open, click the *Next* button. MyMemories Suite will create the movie file in the selected folder.

The *Summary* page will load. Review your selections and click *Finish* to continue.

When the process has completed, browse to the folder with your movie file. Please note that QuickTime or iTunes must be installed on any computer you wish to view the movie on. QuickTime is available for free from [www.quicktime.com](http://www.quicktime.com).
**DVD-Video**

*Critical Note:* Before burning a DVD, read the information in the *Album Output Preparation* topic and choose *Guides > TV Safe Area* from the menu to see which parts of your album may not be visible when viewing the DVD on a TV.

Also check to ensure that your album will fit on a DVD. See the *Check Album* topic.

Additionally, if you experience problems burning the DVD, try a different brand of blank media (i.e. Verbatim). If you continue to experience problems with creating a DVD-Video, email Technical Support at mmshelp@mymemories.com.

After choosing the *DVD-Video* option, the *DVD Video Wizard* window will appear.

Click **Next** to continue.

MyMemories Suite will load the *DVD Options* page.

Choose a method for creating your DVD-Video and then click **Next**.
• To burn the DVD-Video immediately, click on *Burn Directly to DVD* (a DVD burner and a recordable DVD are required). Ensure that you have a DVD burner, blank DVDs, and sufficient free space on your hard drive before choosing this option. See the instructions below.

• Click on the *Write ISO Disc Image* option to create an ISO disc image. You can use this option if the current computer is not able to burn a disc and you have a way of moving the ISO file to a computer with burning capabilities (using a USB flash drive, for example). You may also want to select this option if you would like to create multiple copies of your DVD-Video, or you have a software program that can burn discs from ISO disc images (e.g. Sonic RecordNow). Ensure that you have sufficient free space on your hard drive. See the instructions below.

• Under *DVD-Video Settings*, click on the drop-down menu to choose the number of seconds each page will display. Also, choose a DVD looping option. If *Loop DVD* is selected, the DVD will start playing from the start after it finishes. Choosing *Play DVD Once* will end the presentation after the DVD has played once through.

### Burn Directly to DVD

1. Ensure that you have a CD/DVD burner, a blank disc, and sufficient free space on your hard drive.

2. Choose the burning options:
   - If there is not already a blank disc in the computer, you will need to insert the blank disc and click **Refresh** to proceed.
   - If your computer has multiple burner drives, click on the *Drive* drop-down menu and choose the drive you would like to use.
   - *Optional:* Choose a burning speed from the *Write Speed* drop-down menu. Slower speeds are sometimes useful for preventing errors during the burning process, but take longer.
   - Check the *Verify Disc* checkbox to run a utility that checks the integrity of the burned disc after the burning process.
   - Click on the **Next** button to continue.

3. MyMemories Suite will prepare the album for writing to DVD. The preparation and burning process can be quite lengthy, depending on the number of pages and video clips in the album. Please be patient.

4. MyMemories Suite will now burn your DVD-Video.

5. When finished, MyMemories Suite should indicate that your album was successfully burned to a DVD-Video.

6. You are now ready to play the DVD-Video on a Windows or Mac computer with a DVD drive, or on a standard DVD player.
Write ISO Disc Image DVD-Video

1. Ensure that you have enough free hard disk space, and click **Next**.

2. The **Output Location** window will load. Choose a folder in which you would like to create the ISO file. Double-click on folders to open them. Click on the **Next** button to choose the current folder.

3. The **Summary** page will load. Review your selections and click **Finish** to continue.

4. MyMemories Suite will begin preparing the album for writing to an ISO file. The ISO creation process can be quite lengthy, depending on the number of pages and video clips in the album. Please be patient.

5. MyMemories Suite will notify you when the disc image has been created successfully.

If you have problems creating a DVD-Video, send an email to technical support at mmshelp@mymemories.com.
Preferences

Use the settings in the Preferences dialog box to customize MyMemories Suite and set defaults for the program. To open the Preferences dialog, choose Edit > Preferences from the menu. See the description for each tab below.

Font Tab

This sets the default font for text and journaling in the album. Each new text box will start with these settings and can be customized at any time.

![Font Tab Image]

Choose the default font style options for new text boxes. These are the same as the options for a text box. See Adding Text for more information.

Captions Tab

Check the box in this tab to enable auto captions. With auto captions enabled, every time you add a photo to a page, MyMemories Suite will place a text box below the photo with the filename. For example, if you add a photo named “Wedding Breakfast.jpg” to a page, MyMemories Suite will place a text box below the photo with the words “Wedding Breakfast” in it.

![Captions Tab Image]
Shadow Tab

Choose the default shadow settings for photos and embellishments.

- Drag the Opacity slider to adjust the transparency of the shadow. Higher values for the slider make the shadow more opaque (darker); lower values make it more transparent.
- Drag the Blur slider to adjust the depth of the shadow around the edges. Lower values for the slider make the shadow darker around the edges, while higher values lighten the shadow edge.
- Click on the Shadow Color square to adjust the hue of the shadow.
- To move the shadow, click and hold the mouse down in the white box area as you move the mouse. You may also use the arrow keys on your keyboard to move the shadow.
- Checking the Add shadows to photos by default box will apply a shadow with the default settings to all photos you add to pages.
- To indicate which page object types the shadow settings will affect, check the boxes under Apply above settings to and then click the Apply button.
- Click on the Reset to System Default button to clear any custom default shadow settings.
- Click OK to apply the default shadow settings.
Grid/Ruler Tab

Choose the settings for rulers and the page grid.

- Choose an option from the Display Ruler and Grid in option (pixels, inches, or millimeters). This will be the default display unit for rulers in all albums.

- Adjust the settings for the current album’s rulers by clicking on the up/down arrows next to the Horizontal/Vertical numbers in the Ruler Size item. Alternately, type a number directly.

  Note: The Ruler Size setting is only a visual aid. It does not actually change the size of the album. Portrait and landscape albums may be printed up to 8.5”x11” and square albums may be printed up to 12”x12”, regardless of the ruler setting.

- Choose Show Grid to display grid lines on the page canvas to help align objects.

- Choose Snap to Grid to have objects line up with the nearest grid line when you move them. The top, left corner of the object being moved will align with the grid.

- Use the Grid Size slider to determine how far apart the grid lines are.
Photo Cache

Choose the settings for thumbnail caching.

MyMemories Suite uses caching technology, which stores small versions of your photos in a local folder, to speed up the displaying of thumbnails.

- To change where the cache is located, click the **Browse** button, click a folder name in the **Select Cache Folder** window, and click the **Select** button.
- To clear the contents of the cache folder, click the **Clear** button. This will free up space on the hard drive, but thumbnails will take longer to load.
- To disable the cache, clear the check next to **Use Cache**. Note: disabling caching will slow down the display of thumbnails.
- Crop After Fill – This option automatically opens the crop dialog box when a photo box is filled with a photo. If you would like to disable this option, uncheck the box.
**Message Reset**

To enable any messages that have been disabled (such as the pixilation warning), click on this tab, clear the checkbox next to the appropriate warning, and click OK.
**Album Properties**

These setting affect the presentation of interactive album, movie, and DVD-Video output. They will not affect print, photo album, and JPEG output.

To open the *Album Properties* window, choose **Edit > Album Properties** from the menu.

![Album Properties Window](image1)

**Album Info**

Store important information about the album by filling in the fields in this tab. Also, this tab displays information about any templates the album was based on.

![Album Info Tab](image2)

**Transition**

Interactive album, movie, and DVD-VIDEO album output includes a transition between album pages. A transition smoothes the change between pages and adds a nice visual effect.

![Transition Tab](image3)
1. To select the transition between pages, choose **Edit > Album Properties** from the menu and click on the **Transition** tab.

2. Choose a transition from the drop-down list.

3. To see the effects of the transition, click on the **View Album** icon or choose **View > View Album** from the menu. The transition will be applied as you move from page to page.

**Disc Type**

Select the **Intended Disc Type** for the project. MyMemories Suite will warn you if you exceed the size limit for the selected disc type.

**Navigation Bar**

Interactive albums will include a bar that has navigation buttons similar to a Web browser. **Warning:** Hot Spots placed in this area may interfere with the ability to access pages. Preview the album (choose **View > View Album** from the menu) to check for problems.
Resource Gallery

The Resource Gallery on the left side of MyMemories Suite allows you to add elements to album pages quickly. The panel shows the thumbnails of all the elements in the current folder or category. The name of the folder or category appears near the top of the pane.
Click the icons at the top of the pane to select which gallery to view:

- **Featured Designs** – Displays templates and kits that you can add to MyMemories Suite from the MyMemories.com website. Includes free items.
- **Photos**
- **Embellishments**
- **Shapes**
- **Imprints**
- **Photo Layouts**
- **Background Papers**
- **Word Art**

To add an element to a page, click on its thumbnail, hold down the mouse button, and drag the mouse to the page canvas. You may also double-click on the thumbnail. The element will appear in the middle of the page.

Some gallery options will allow you to change the current folder or category. Click on the **Select Folder** or **Select Category** button above current folder or category name and browse to a new folder or category (click on plus or arrow symbols to expand folders in the folder selection window). Click on the folder or category to load thumbnails of the elements it contains.

*Photos:* If the current page has an unfilled photo box, you can fill the box by dragging a photo thumbnail over the box. The box will highlight in yellow to indicate that it will be filled. When you release the mouse, the photo will be placed in the box.
Page Canvas

The Page Canvas provides a few object editing functions in addition to the functions described in the Working with Page Objects topic.

Right-Click Menu

Click with the right mouse button on an object to bring up the following menu:

- **Bring to Front** – Places the object on top of all other objects.
- **Send to Back** – Places the object behind all other objects.
- **Bring Forward** – Moves the object up one layer.
- **Send Backward** – Pushes the object back one layer.
- **Align** – Provides the following options for aligning objects with each other or the page:
  - Top – Aligns all selected objects to the topmost object on the page.
  - Middle – Lines up the vertical middle of each selected object.
  - Bottom – Aligns all selected objects to the bottommost object on the page.
  - Left – Aligns all selected objects to the leftmost object on the page.
  - Center – Lines up the horizontal center of each selected object.
  - Right – Aligns all selected objects to the rightmost object on the page.
  - Center Vertically – Places all selected objects in the vertical center of the page.
  - Center Horizontally – Places all selected objects in the horizontal center of the page.
  - Space Evenly – Horizontal – Places all selected objects so that the horizontal spaces between each object are equal.
  - Space Evenly – Vertical – Places all selected objects so that the vertical spaces between each object are equal.
- **Group** – Fixes the position of objects in relation to one another so that they can be moved without changing their position relative to each other.
  - Mirror Group – Mirrors all objects in the selected group horizontally
  - Flip Group – Flips all objects in the selected group vertically
- **Ungroup** – Reverts grouped objects to individual objects.
- **Attach to Shape** – Select a text box and a shape and then select the Attach to Shape option and the text will fill the shape, as if it were a shaped text box.
  1. Select a Text Box and a Shape. Right-click to bring up the menu and select Attach to Shape.
2. Text will conform to the shape.

3. Double-click to change the font, font size, font color, orientation within the shape, or text.

- **Detach from Shape** – Returns the shape and the text box back to two separate objects
- **Set Photo as Background** – Sets the selected photo as the page background
- **Rip Photo Edges** – Randomly rips one or more edges of the selected photo
• **Hi-Res Preview** – Shows a print quality preview of the photo, embellishment, or imprint selected.

• **Cut** – Removes a page object from the page, but saves it in memory so that it may be pasted to another location.

• **Copy** – Saves a page object in memory so that it may be pasted to another location.

• **Paste** – Pastes the page object stored in memory onto the page. Pasted object will be slightly offset.

• **Object Info...** – Opens the edit dialog for the selected object.

• **Delete** – Removes a page object from the album.

• **Lock Object** – Locks the selected object. Locked objects cannot be selected or edited. Objects can be unlocked using the Edit menu at the top of the screen.

---

**Double-Click**

Double-click a photo to open the crop function (see **Crop**).

Double-click an embellishment or shape to open the Object Settings window. See the description of the Object Settings functions in the **Edit** topic for more information.

Double-click a text box to edit the text (see **Editing Text**).

Double-click a Hot Spot to open the Hot Spot editor (see **Add Hot Spot Link**).

Double-click an attached shape to edit the text and text options.
Page Thumbnails

The bottom portion of MyMemories Suite displays a thumbnail of the pages in the album. Below the page thumbnails, MyMemories Suite displays the names of the album’s music tracks.

Right-Click Options

The following functions are available by clicking with the right mouse button on a page thumbnail:

- **Insert Page After** – Opens the Select Photo Layout dialog for choosing a page template. After you select a page template, MyMemories Suite creates a new page with the selected template after the page that you right-clicked.
- **Insert Page Before** – Opens the Select Photo Layout dialog for choosing a page template. After you select a page template, MyMemories Suite creates a new page with the selected template before the page that you right-clicked.
- **Insert Duplicate Page** – Makes an exact copy of the right-clicked page.
- **Insert Duplicate Page Mirrored** – Makes a horizontally mirrored copy of the right-clicked page.
- **Delete Page** – Removes the page that you right-clicked from the album.

Reordering Pages

To move a page to a different position in the album, click on the page thumbnail in the Page Thumbnails, hold down the mouse button, and drag the page to its new position.
Menus and Toolbars

Menus

My Memories Suite (Mac Only)

About My Memories Suite – Displays a screen that contains copyright and version information for MyMemories Suite.

Preferences – Opens the Preferences dialog, which allows default program settings to be customized. See the Preferences topic for more information.

Services – Opens the Services dialog for your Operating System

Hide My Memories Suite – Hides the MyMemories Suite Program from view.

Hide Others – Hides all other open window applications from view.

Quit My Memories Suite - Closes the current album and quits MyMemories Suite.

File Menu

New Album – Closes the current album and opens the new album selector. See the Starting an Album topic for more information.

Open Album – Closes the current album and opens a window for selecting and opening an existing album.

Recent Albums – Displays a list of recently accessed albums. Click on an album name to open it.

Close Album – Closes the current album.

Save – Writes the album in its current state to disk using the current album name and save location.

Save As – Writes the album in its current state to disk in a custom location with a new name. (The previously named album will exist separately under the original name. This will increase the amount of disk space used.)

Save Photo Layout – Uses the objects on the current page (photos and text boxes) to create a new page layout that will appear in the list of layouts when adding a new page to the album or when choosing from the Photo Layout section of the Control Panel.

Delete Album – Allows you to select an album to delete permanently from your hard disk.

Rename Album – Allows you to select an album and choose a new name for it.

Find Albums – Allows you to choose a folder to search for MyMemories Suite albums in.

Print Setup – Opens the standard print setup window.

Print – Opens a print window for printing the album or individual pages.

Exit – Closes the current album and quits MyMemories Suite. (Windows only)

Edit Menu

Undo – Cancels the last operation.

Redo – Reverses the effect of the undo operation.

Cut – Removes a page object from the page, but saves it in memory so that it may be pasted to another location.
Copy – Saves a page object in memory so that it may be pasted to another location.

Paste – Places the page object stored in memory on the current page (the object will be slightly offset from its copied position).

Paste in Place – Places the page object stored in memory on the current page without an offset.

Clear – Permanently deletes a page object from the page.

Object Info – Opens the Object Settings window for adjustments to object size and placement. See the Edit topic in the Shapes section for an example of what the Object Settings window does.

Text Options – Updates any selected text boxes with the chosen style (upper case, lower case, etc.). Also allows you to change every text box in an album to a specified font (by choosing Set All Album Text Fonts).

Delete Object – Permanently removes the selected page object from the page.

Lock Object – Ensures that no changes, additions, or deletions can be made to an object by disabling editing functions.

Unlock All Page Objects – Enables changes, additions, and deletions made to all objects on a page.

Delete Shadow – Removes the shadow from the selected page object.

Delete Page – Removes the currently selected page from the album.

Find/Replace – Opens a window for searching for and replacing specific words.

Album Properties – Displays the Album Properties dialog to view or change:
  - Transition. See the Album Properties topic for more information.
  - Disc Type. See the Album Properties topic for more information.
  - Navigation Bar. See the Album Properties topic for more information.

Change Album Shape – Opens the Change Album Shape dialog, which can be used to change an album from its current album shape (Landscape, Portrait, or Square) to a different shape.

Preferences – Opens the Preferences dialog, which allows default program settings to be customized. See the Preferences topic for more information. (Windows only)

Arrange Menu

Order – Adjusts the layer order of objects on the current album page.

Align – Brings objects into alignment with each other or the page.

Group – Fixes the position of objects in relation to one another so that they can be moved without changing their position relative to each other.

Ungroup – Returns a group of objects to individual objects.

Select All – Selects all objects on the current page.

Select All Embellishments – Same as Select All, except that it only selects the embellishments on the page.

Change Background Paper – Allows you to choose the background for the current page. See the Adding or Changing a Background Image topic for more information.
Insert Menu

*Add Page* – Creates a new page in the album.

*Insert Duplicate Page* – Makes an exact copy of the current page.

*Insert Duplicate Page Mirrored* – Makes a horizontally mirrored copy of the current page.

*Add Other Template Pages* – Opens a utility for adding more photos or pages from a Designer Template to the current album. The steps are the same as those for creating a new album from a Designer Template (minus the Name Album step). See the Designer Template option for more information.

*Import from My Projects* – Opens a utility for copying pages from other albums into the current album. See Importing Pages for more information.

*FastFill Photos* – Opens a utility for adding more photos to the current album.

*Global Search & Add* – Opens a dialog box to allow you to search all content within the program for user specified key words. Search will look for key words in kit names, file paths, and individual object names. You can select and add an object directly from this dialog, by clicking on the object and selecting Insert.

*Add Photo* – Opens a window for choosing a photo (jpg, bmp, png, gif, tif, pic) to add to the current page. See Adding Photos topic for more information.

*Add Embellishment* – Opens a window for selecting an embellishment to add to the current page. See Adding Embellishments for more information.

*Add Text* – Creates a new text box in the center of the current page.

*Add Word Art* – Creates a new Word Art in the center of the current page.

*Add Video Hot Spot* – Opens a window for creating a link to a video file on the current page. See Add Hot Spot Link for more information.

*Add Hot Spot* – Opens a window for creating a link on the current page to a file (video, audio, document, etc.), website, or album page. See Add Hot Spot Link for more information.

*Add Shape or Line* – Opens a window for selecting a shape to add to the current page. See Adding Shapes for more information.

*Add Imprint* – Opens a window for selecting an imprint to add to the current page. See Adding Imprints for more information.

*Add Music* – Opens a window for choosing a music file (mp3, wav, aiff, midi) to add to the current page. See Add/Change Music for more information.

*Add Page Narration* – Opens a window for choosing or recording a speech file (wav) to add to the current page. See Add Narration for more information.

*Add Online Content* – Opens www.MyMemories.com to browse for additional content.

View Menu

*View Album* – Displays the album as it will appear in different types of output.

*Guides* – Displays a list of guides, which show trim areas for different kinds of album output. See the Album Output Preparation topic.
Show Position – Displays the position of the mouse pointer in the top left corner of the canvas.

Snap To Grid – Aligns objects to the grid when they are moved.

Show Grid – Displays a grid on the current page for assistance in placement of page objects.

Rulers – Displays rulers along the top and left side of the page.

Page Windows – Displays each page in a separate window.

Canvas Zoom – Opens a drop-down menu allowing you to zoom the canvas.

Previous Page – Selects the previous page in the album for editing.

Next Page – Selects the next page in the album for editing.

Check Album Menu

Check Page for Errors – Opens a utility that checks for problems on the current page and displays a printable list of results.

Check Album for Errors – Opens a utility that checks for problems in the album and displays a printable list of results.

Check Spelling – Opens a utility that checks the album for spelling errors and suggests changes.

Lock Page – Ensures that no changes, additions, or deletions can be made to a page by disabling editing functions on the page.

Share Album Menu

Print – Opens the Album Print Wizard for printing the album on a local or network printer. See Sharing Your Album.

Export Pages – Prepares the album to be output to JPEG, PNG or PDF files.

Export SVG – Prepares the album to export all shapes to an SVG file.

Photo Album – Prepares the album to be made into a photo album.

Calendar – Connects to a service for printing and mailing pages from the album as calendars.

Interactive Album – Prepares the album to be made into an interactive album on CD or DVD-ROM.

Movie – Prepares the album to be made into a movie file.

iPod-ready – Prepares the album to be made into an iPod movie file.

DVD-Video – Prepares the album to be made into a DVD-Video.

Window Menu

The options in this menu arrange the page windows, if the Page Windows menu item has been selected.
Help Menu

MyMemories Suite Help – Opens the help system, which contains topics, an index, and a search function for finding help with MyMemories Suite.

Check for Updates – If your computer is connected to the Internet, this will check to see if you have the most current version of MyMemories Suite.


Register – Launches the MyMemories Suite website to the software registration page.

Visit MyMemories Suite Website – Launches the MyMemories Suite website, which contains information and updates for MyMemories Suite.

About MyMemories Suite – Displays a screen that contains copyright and version information for MyMemories Suite.
**Toolbar Icons**

The main toolbar contains the most common program functions.

## The Main Toolbar

![Toolbar Icons](image)

### Icon Descriptions

1. **Create a New Album Icon** – Closes the current album and opens the new album selector. See [Starting an Album](#) for more information.
2. **Open an Album Icon** – Closes the current album and opens a window for selecting and opening an existing album.
3. **Save the Album Icon** – Writes the album in its current state to disk using the current album name and save location.
4. **View the Album Icon** – Presents the album the way it will appear in various type of output. See [Preview](#) for more information.
5. **Print the Album Icon** – Opens a print window for printing the album or individual pages.
6. **Cut Selected Object Icon** – Removes a page object to the clipboard to be pasted in another location.
7. **Copy Selected Object Icon** – Copies a page object to the clipboard to be pasted in another location.
8. **Paste Copied or Cut Page Object Icon** – Applies the page object stored in the clipboard to the current page, slightly offset from the original position.
9. **Paste Page Object Without an Offset Icon** – Same as Paste (8), except that the pasted object does not paste offset from the original position.
10. **Check Album Spelling Icon** – Opens a utility that checks the spelling on all unlocked pages, points out errors, and suggests changes.
11. **Undo Icon** – Cancels the last operation.
12. **Redo Icon** – Restores the “undone” operation.
13. **Add a New Page Icon** – Opens the Select Photo Layout dialog. After choosing a template, MyMemories Suite will place a new page at the end of the album.
14. **Add Photo Icon** – Opens a window for importing a photo (jpg, bmp, png, gif, tif, pic) to the current page.
15. **Add Text Icon** – Creates a new text box in the center of the current page.
16. **Add Word Art Icon** – Creates a new Word Art in the center of the current page.
17. **Add Embellishment Icon** – Opens a window for choosing and adding an embellishment to the current page. See [Adding Embellishments](#) for more information.
18. **Add a Shape Object Icon** – Opens a window for choosing a shape to add to the current page. See [Adding Shapes](#) for more information.
19. **Add an Imprint Icon** – Opens a window for choosing an imprint to add to the current page. See *Adding Imprints* for more information.

20. **Add Video Icon** – Opens a window for importing a video file (QuickTime movie file, AVI, DV or MPEG) to the current page.

21. **Add a Hot Spot (Link) Icon** – Opens a window for choosing the type of Hot Spot and its settings, and then adding it to the current page.

22. **Add Music to the Album Icon** – Opens a window for importing a music file, starting on the current page. See *Add/Change Music* for more information.

23. **Import Installed Template Pages Icon** – Opens a utility for adding more photos or pages from a Designer Template to the current album. See the *Designer Template* topic.

24. **Import Pages from My Projects Icon** – Opens a utility for copying pages from other albums into the current album. See *Importing Pages* for more information.

25. **Change Object Layer Icon** – Displays the options for adjusting object layer position. See *Layers*.

26. **Align Objects** – Displays the options for changing the alignment of objects. See *Aligning Objects*.

27. **Turn Page Grid On/Off Icon** – Click on this icon to display an overlay grid to assist with accuracy in placing and moving objects.

28. **Turn Ruler Guides On/Off Icon** – Displays/hides the rulers.

29. **Shop Online Content Icon** – Opens [www.MyMemories.com](http://www.MyMemories.com) to browse for additional content.

30. **Help Icon** – Opens the MyMemories Suite help topics.